Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple Strange Bugs and Unknown Outgoing Packets


  • Please log in to reply
1 reply to this topic

#1 DunnoNuttin3

DunnoNuttin3

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 20 October 2015 - 01:06 AM

I have a dual boot Ubuntu 13.04 and Win7 HE SP1.

 

Windows 7 bugs

The bugs are mostly random but one; when I put the computer to sleep it wakes up with some of the notification area icons as empty space. That also happens at random sometimes. Other random bugs include:

-Keyboard changes buttons to do unusual things(all at once) where I have been able to revert it by mashing the modifier keys.

-Using the 'Fn' button to turn off my laptops screen occasionally wakes back up instantly.
-When shutting down computer always ask to force close program even when no program exist.
-On startup after entering win7 option during boot drivers are shown as loading.
-On startup after entering win7 another boot menu appears in which there is only one option and if I press 't' the windows diagnostics tool can be used, but the 't' button doesn't do anything. This doesn't happen anymore instead the drivers load now.
-Since driver load screen Windows Task Manager processes are not showing correctly. All processes are under my pc's name and those that aren't are blank in that space aswell as description space. Processes with blanks include the basics; winlog.exe ect. If I right click and open file location nothing happens. If I sleep computer and resume, the processes are back to normal.
-The time won't update from internet and when poor shutdown or battery dies time is reverted to 12:00 2011.
-Whilst monitoring my computers internet packets I noticed every minute or so my computer was communicating with what I've no understanding. Upon investigation I found out Internet Group Management Protocol (IGMP) was responsible. But the communications was to IP address that come up with nothing in browser and they were asking for another IP address to which the reply would be who was asked next minute. Each minute 4 IP addresses were asked. (igmpv3 multicast address)Another packet I saw tried but failed to connect to http://ocsp.comodoca.com/MFIw... which came to nowhere. But comodoca is a UK internet provider I think as information is scarce. 
 
Ubuntu bugs (I don't often use Ubuntu)
-The keyboard bugs up in like win7 but differently, and mouse is included in bug. It happens quite frequently and only times I reverted it a few seconds later it would happen again.
-Might just be my out of date version but when trying to download from app store error returns "Could not connect to internet, check network connection". Meanwhile I'm watching youtube.
 
At my boot menu there is an option to run memtest86+ v4.1 which I was doing and 40mins in I was getting a single beep every 30 seconds(beep code sound). I canceled the test a few minutes later as I needed to use the computer. When I wen't back to see if I could get the error again I ran targeted test with no luck. On restart I ran the memtest again but only got 30mins through this time before I needed to start win7. Now I'm not going to specify order as I haven't and idea but this is what happened next. Using Ubuntu or win7 the keyboard or mouse and usb did not work at all aside from letting me pick which OS to boot. F2 wouldn't even work when trying to get into BIOS. After a few attempts at each OS and memtest it was a ubuntu followed by another ubuntu boot that got it working again.
 
I ran some test with no success
//sophos rootkit scanner
no relevant results
//avast
nil
//malwarebytes
nil
//spybot s&d
:: RootAlyzer Results
RegyKey:"No admin in ACL","HKEY_LOCAL_MACHINE","\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Applets\SysTray\BattMeter\","Flyout"
RegyKey:"No admin in ACL","HKEY_LOCAL_MACHINE","\SOFTWARE\Wow6432Node\Microsoft\Security Center\","Svc"
I got these results in a search from 8/6/15:d/m/y and still get it. 
I can't find the log but I did get two other results but they just log files for battery and performance diagnostic. Both were legitimate files but coincidence that the performance diagnostic hasn't been able to be performed ever and battlog was last modified recently[1-2 months]. With the battmeter ACL and the fact my battery doesn't tell me when its low anymore instead goes until absolute power failure. You'd be surprised how long your battery can last on 0%. Battery has only been doing this 1-2months.
 
I'm also suspicious of these but I don't know:
I system32 I have 2 files always most recently updated: 7B296FB0-376B-497e-B012-9C450E1B7327-5P-1.C7483456-A289-439d-8115-601632D005A0
I also have C:\ee54b2e3912a849218fb04c467b225 and inside of it is MRT.exe created 13 August 2015. The folder is locked and hidden.
In my registry, wmi and wbem seems to think my computer is 32bit.
Anyone tell me how to spot a fake perfc009.dat?
 
So should I change my passwords and throw this thing in the fire?
 
Edit: Should probably note my mothers computer was infected with something, that caused OS and hardware bugs and had it fixed recently. I didn't fix it so I don't know what it had but it got a fresh OS install and it was fine for a day or 2. It then got a black screen on startup and nothing more. I just took out the battery and let the power drain, it then got slightly further(still black but different) and tried getting as many features I could working(none worked, but they tried) and each restart those features would work and I'd use them(now working) to get more. I don't know if she's used it again yet, strange but I thought might be relevant.

Edited by DunnoNuttin3, 20 October 2015 - 01:35 AM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:05:54 AM

Posted 26 October 2015 - 02:16 PM

Sorry for the delay. Someone should have to you to repost here.

Please follow this Preparation Guide and post in a new topic.
Let me know if all went well.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users