Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop has no internet, possible infection?


  • Please log in to reply
3 replies to this topic

#1 Patm233

Patm233

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 19 October 2015 - 07:50 PM

So I did something I probably shouldn't have done. I went to a website to watch a sports broadcast that was, let's say, suspicious. After numerous pop ups I decided to let go.

So now the problem is that any time I open up chrome, Firefox, etc, I get "this website is not available". Basically I'm connected to my network, it says I'm connected to the Internet but of course no internet. My girlfriends laptop works fine, our phones and smart tv also work just great.

I will say, there have been a few times where ESPN, or cnn will open after a few minutes. But that's very very rare. Unsure of what's causing this. Please help!

BC AdBot (Login to Remove)

 


#2 Ste2ph

Ste2ph

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:57 PM

Posted 19 October 2015 - 09:05 PM

Do you know what operating system you are using? Example; Windows Xp, Windows Vista, Windows 7, 8, 10??

#3 Patm233

Patm233
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 19 October 2015 - 10:05 PM

Windows 7

#4 Ste2ph

Ste2ph

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:57 PM

Posted 20 October 2015 - 11:42 PM

Go to internet explorer even if you normally use another web browser.Open Internet Explorer
Click the Tools button, and then click Internet Options.
Click the Connections tab, and then click LAN settings.

If Automatic settings is ticked then untick it, if proxy settings are ticked untick that too. Then click OK. Try going to a website now with any web browser of your choice. Did it work?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users