Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer has hung and gets very slow.


  • Please log in to reply
2 replies to this topic

#1 Rainsford

Rainsford

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 19 October 2015 - 06:44 PM

Hello, even now as I am typing, the text doesnt appear until like 5 seconds after I type it. I have went through the virus section of this forum and found there was nothing on my system. Let me list a few of my problems. When I first start my computer and log in, if I quickly go to the internet or notepad and type something, it will type the letters one at a time very slowly. It does this for 5 minutes after every startup. Also recently my computer randomy just becomes slow. It may take 10 seconds to switch to different programs, typing becomes slow, bringing up task manager takes 30 seconds. Yesterday my computer hung for like 10 minutes and I could not do anything until it sorted itself out. And like just selecting a different tab on my browser or a different program, will say (not responding) on the top constantly.

 

So I literally dont know why this is. I am thinking I have a major bottleneck somewhere because most of my components are really good.

 

I have 12gigs of ram, a nvidia gtx 980 ti, an I7 x990 cpu, and am using windows 7.

 

Technically my computer should be running like a dream, yet it doesnt and I dont know what to do. Is it maybe time for a reinstall?

 

Thanks.


Edited by Rainsford, 19 October 2015 - 06:48 PM.


BC AdBot (Login to Remove)

 


#2 Rainsford

Rainsford
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 19 October 2015 - 09:08 PM

Actually, I may have fixed it... Apparently windows updates was turned off and i had 72 to install since january. Everything seems to be fine now. I underestimated the power of microsofts updates.



#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:03 AM

Posted 20 October 2015 - 06:59 AM

Glad to hear that you fixed it.  Thanks for letting us know!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users