Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird problem with Windows refusing to use my dedicated GPU...


  • Please log in to reply
2 replies to this topic

#1 wtfGPU

wtfGPU

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 18 October 2015 - 07:43 PM

So this problem started yesterday out of nowhere. I went to play a game and noticed it was lagging really bad. I opened up CCleaner and saw that my machine is using my integrated graphics instead (Intel HD Graphics 4000). My dedicated GPU (Nvidia GeForce GT 640m) shows up in Device Manager and GPU-Z. Every other issue similar to mine I've found online, their GPU doesn't show up in Device Manager or anything. So it seems like this is a software issue for me. I've tried reinstalling all of the drivers for my Nvidia card through GeForce Experience.

Both the integrated graphics and my Nvidia card show up in GPU-Z. Here's a screenshot: https://i.imgur.com/LaE6Csn.gif

Here's the steps I've taken to try and fix this:
  • Reinstalled the drivers for my Nvidia card
  • Tried disabling the integrated graphics in Device Manager
  • Tried changing the 3D settings in the GeForce Control Panel to run everything using the Nvidia card
None of the above steps helped. My machine is just refusing to use my Nvidia card. Anyone have any ideas? Let me know if I need to post any other information.

TL;DR: I have an Nvidia GeForce GT 640M card installed in my laptop. My Windows is refusing to use it and instead uses the integrated graphics. Help?

Edited by wtfGPU, 19 October 2015 - 12:02 AM.


BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 PM

Posted 18 October 2015 - 11:43 PM

Integrated graphics are disabled automatically if the pcie slot is used. Your picture looks like all related to G-force.



#3 wtfGPU

wtfGPU
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 18 October 2015 - 11:59 PM

Integrated graphics are disabled automatically if the pcie slot is used. Your picture looks like all related to G-force.


There is a drop down list at the bottom of the GPU-Z window that let's you choose which GPU you want to display information for. I was merely showing that my Nvidia card is clearly recognized by applications (Device Manager, GPU-Z, etc.), and to post all if the info I can about the Nvidia card in hopes someone might spot something. I think you've misunderstood what I'm asking in my post.

Edited by wtfGPU, 19 October 2015 - 12:00 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users