Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse and keyboard don't work at Windows log-in screen


  • Please log in to reply
1 reply to this topic

#1 tehfoks

tehfoks

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 17 October 2015 - 03:30 PM

So, a couple of nights ago I turned off my computer at night, (it might be relevant that when i turned it off it installed a pretty large windows update) and when I turned it on the next day, the keyboard and mouse would stop working at the windows log-in screen. Both light up when I turn on the PC but they seem to lose connectivity during the "windows is starting" screen. They're both connected by USB. Also, before the log-in screen shows up on the monitor, there is a lengthy period (15-20 secs) that the screen goes completely black (as if the monitor was off), That didn't happen before. The desktop is a Lenovo ideacentre.

 
I've read multiple threads with the same problem, tried almost everything people suggested, and my problem persists. This is what I've tried so far:
 
- Reset CMOS jumper
- Took out CMOS battery
- Switched RAM sticks around and tried turning on with only one stick
- Removed all other peripherals and tried turning on PC only with keyboard connected
- Went into BIOS and checked USB feature; it was already enabled
- Restored default BIOS settings
- My PC doesn't have a ps/2 port, but i used an adaptor to try and use a ps/2 mouse, still nothing
- Cleaned PC thoroughly to make sure there is no dust interfering with any parts
- Tried both USB 3.0 and USB 2.0
- Tried safe mode, same problem.
 
I've also tried multiple combinations of the above in multiple orders.
 
I'm desperate for help. Any suggestions greatly appreciated!


BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,845 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:17 PM

Posted 17 October 2015 - 08:20 PM

The first step I'd take is to boot to the safe mode and do a restore to before the recent update that was installed.  It seems the registry entry for the drivers in the BIOS not getting loaded or possibly the USB process is getting over written.  Check the BIOS to confirm the USB option is chosen.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users