Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP Probook 4545


  • Please log in to reply
12 replies to this topic

#1 smb985

smb985

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 16 October 2015 - 01:35 PM

I have 2 HP Probook 4545. We have a domain and shared folders on the server. When I try and add the default save location I get the message "unsupported file location" also I get the message that it needs to be indexed. Funny thing is it only happens with the HP 4545's. I can log on to any other laptop and they are good. I have tried the normal things like linking another folder and also the command mklink with the same results. Any ideas?

 



BC AdBot (Login to Remove)

 


#2 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:11 PM

Posted 16 October 2015 - 02:27 PM

smb985,

 

I would like to get some additional information about this if you don't mind.

 

What program are you trying to change the default save location in? Is this for My Documents, is it for Microsoft Word, is it for Microsoft Excel?

 

What is the exact error message you get when you try to add the default save location?



#3 smb985

smb985
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 19 October 2015 - 06:19 AM

This is for Windows 7 pro. Just under the documents itself. Start, documents, click on location, and try to add and I get " This network location can't be included because it is not indexed" it only happens with the HP4545. All other brands of laptops and desktops are ok. I can see the other locations. Just not on the 4545



#4 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:11 PM

Posted 19 October 2015 - 07:55 AM

smb985,
 
After a little research, I see that many other people including a few who are working in domain environments are having this problem. Here are a few things I would like you to verify. Please check these in order and re-test after verifying each possibility:
 
#1 Windows Search1
 
Verify Windows Search is installed on the server hosting the user directories. Also, verify that Windows Search has fully indexed the users share on the server. Important note2 about installing Windows Search on the server - there is an Indexing Service and a Windows Search Service. Windows 7 clients will NOT work with the Indexing Service. Only one of those two service can be installed on the server at one time. If you installed the Indexing Service, please uninstall it and install the Windows Search Service.
 
#2 NTFS Permissions3
 
Verify the System account on the server has full permission of the users share and sub-directories. If the account does not have full permission for the users share, indexing may fail. If indexing fails, the documents location will not work correctly.

 

After you verify both of these, please remove the folder from the library on the computer you are having a problem with and then re-add that folder. Please post your results. Also, would you mind providing the Operating System you are running on the server?

 

Thanks!



#5 smb985

smb985
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 19 October 2015 - 08:04 AM

#1 yes search is installed.

#2 Yes has full permissions.

That seems to be the issue. I am not able to add any library. Even logged in as admin I have the same issue. Only on the HP 4545. We have 2 of the HP 4545 and both have this issue. It has to be something with the HP4545 laptops. I have turned all firewalls off and turned UAC to the lowest setting.



#6 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:11 PM

Posted 19 October 2015 - 08:39 AM

smb985,

 

Thank you for the reply. Here are a couple other things you can look at:

 

#3 Folder attributes

 

Please verify the target directory is not set to read-only. If the directory on the server is set to read-only, the search service may fail.4

 

#4 Group Policy

 

Are you adding the libraries manually or are you using Group Policy? If you are using Group Policy, you might want to read this thread.

 

An easy way you can check to make sure the target directory is correctly indexed is to open Explorer on the HP4545 and navigate to \\server\share\folder. If the folder is correctly indexed you should see a button that says "Include in library" next to the Organize button in Explorer.5



#7 smb985

smb985
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 19 October 2015 - 09:12 AM

Folder is not set to read only. The server is SBS 2008 R2 Enterprise. Include in Library is listed when you right click on folder.



#8 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:11 PM

Posted 19 October 2015 - 09:20 AM

Have you tried making the folder available offline?

 

A Microsoft employee also discussed this problem in a TechNet thread.



#9 smb985

smb985
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 19 October 2015 - 09:36 AM

Well I fixed it by reinstalling windows. What I found with the 2 laptops  (HP 4545) they had windows 7 home edition on them and someone used a "backup" to restore to windows 7 pro. I have the one working with the reinstall of windows. Thanks.
I have seen that tech net pub before. It did not help. Reinstalling windows fixed it.
 
Mod Edit:  Merged posts - Hamluis.

Edited by hamluis, 19 October 2015 - 12:55 PM.


#10 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:11 PM

Posted 19 October 2015 - 09:48 AM

Well I fixed it by reinstalling windows. What I found with the 2 laptops  (HP 4545) they had windows 7 home edition on them and someone used a "backup" to restore to windows 7 pro. I have the one working with the reinstall of windows. Thanks

 

Well if they restored from a Windows 7 backup, there are a number of things that could have happened. I assume you renamed the computers. Did you run NewSID or did you have 3 computers with the same SID on the domain at the same time?


Edited by packetanalyzer, 19 October 2015 - 09:49 AM.


#11 smb985

smb985
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 19 October 2015 - 10:01 AM

  • diff sids


#12 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:11 PM

Posted 19 October 2015 - 10:32 AM

Interesting. Well in any case, please do either perform a clean install or version upgrade rather than restoring from a backup of a different version of Windows. I think you will find you have fewer problems in general. If you need to image a large number of machines, there are various imaging solutions available including Norton Ghost, Paragon Backup and Recovery, and Macrium Reflect.



#13 smb985

smb985
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 19 October 2015 - 10:53 AM

It was driving me crazy. Talked to the company we got the laptops from (new) and that is when I found they had done image to both of them. Clean install worked good. Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users