Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem in opening a particular webpage


  • Please log in to reply
21 replies to this topic

#1 hugeB

hugeB

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 15 October 2015 - 08:38 PM

I have 3 computers and 2 Android devices connected to the router, but only the Android tablet can open the webpage:
http://www.usingenglish.com/forum/forums/8-Ask-a-Teacher
 
When I tried to open the webpage with other devices, regardless to which browser I used, an error message appeared. e.g.
 
This webpage is not available
ERR_CONNECTION_TIMED_OUT
 
What is the cause and what should I do so that I can open the webpage with other devices?
 
I have no problem in opening other webpges.

Edited by hugeB, 16 October 2015 - 01:51 AM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:42 PM

Posted 15 October 2015 - 09:29 PM

Hello, and Welcome to BC

 

You did not specify your OS so I am assuming it is Windows 7.

 

Use a different DNS server and see if that helps.

 

OpenDNS for Windows 7

 

Flush the DNS cache as show in the guide.



#3 hugeB

hugeB
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 16 October 2015 - 12:26 AM

Thank you for your help.

 

My OS are Windows 8.1 and 10.

 

I tried your suggestion on Windows 10, and tested with Chrome, Firefox and Edge, but the webpage still can't be opened.



#4 JohnC_21

JohnC_21

  • Members
  • 24,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:42 PM

Posted 16 October 2015 - 08:33 AM

I don't think this is the problem but check your HOSTS file for the address. I would also temporarily disable your Firewall and AV to see if it can connect. The Android tablet connects through the same network, correct?

 

You can try the following and see if it is somehow Windows related. Download Fatdog64. Burn the iso file to a CD and see if you can access the site. If you have Windows 8 or later you may have to disable SecureBoot in UEFI

 

Fatdog64-701.iso


Edited by JohnC_21, 16 October 2015 - 08:38 AM.


#5 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 16 October 2015 - 01:06 PM

from a non connecting pc do the following commands and post the results

 

nslookup 83.223.124.116

tracert 83.223.124.116

 

That is the ip address of the web site.



#6 hugeB

hugeB
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 16 October 2015 - 10:52 PM

I don't think this is the problem but check your HOSTS file for the address. I would also temporarily disable your Firewall and AV to see if it can connect. The Android tablet connects through the same network, correct?
 
You can try the following and see if it is somehow Windows related. Download Fatdog64. Burn the iso file to a CD and see if you can access the site. If you have Windows 8 or later you may have to disable SecureBoot in UEFI
 
Fatdog64-701.iso

I have done the following:
 
1. Created a bootable usb for Fatdog, it ran but did not connect to internet either by wire or by WI-FI.
 
2. Created a bootable usb for Linux Mint, it ran but did not open the particular webpage, however it could open other webpages,
 
3. Disabled antivirus and firewall, but still unable to open that webpage.
 
Is my IP address banned? but I can open the webpage with Android tablet connected to same network.

Edited by hugeB, 17 October 2015 - 01:29 AM.


#7 hugeB

hugeB
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 16 October 2015 - 10:54 PM

Quote

 

from a non connecting pc do the following commands and post the results

 

nslookup 83.223.124.116

tracert 83.223.124.116

 

That is the ip address of the web site.

 

The result:

 

Microsoft Windows [Version 10.0.10240]

© 2015 Microsoft Corporation. All rights reserved.

 

C:\Users\Ct>nslookup 83.223.124.116

Server:  router.home

Address:  192.168.15.1

 

Name:    www.usingenglish.com

Address:  83.223.124.116

 

C:\Users\Ct>tracert 83.223.124.116

 

Tracing route to www.usingenglish.com [83.223.124.116]

over a maximum of 30 hops:

 

  1    <1 ms    <1 ms    <1 ms  router.home [192.168.15.1]

  2     *        *        *     Request timed out.

  3   105 ms    80 ms    73 ms  10.165.77.101

  4    93 ms    71 ms    77 ms  10.169.43.77

  5     *        *        *     Request timed out.

  6    79 ms    76 ms    78 ms  122.2.175.149.static.pldt.net [122.2.175.149]

  7    68 ms   157 ms    78 ms  210.213.130.106.static.pldt.net [210.213.130.106]

  8   113 ms    76 ms    78 ms  210.213.128.61.static.pldt.net [210.213.128.61]

  9    94 ms    77 ms    91 ms  210.213.133.113.static.pldt.net [210.213.133.113]

 10   142 ms   146 ms   167 ms  116.51.31.169

 11    92 ms   195 ms   158 ms  ae-1.r21.sngpsi05.sg.bb.gin.ntt.net [129.250.7.20]

 12   344 ms   317 ms   317 ms  ae-8.r22.londen03.uk.bb.gin.ntt.net [129.250.7.64]

 13   364 ms   343 ms   370 ms  ae-0.r23.londen03.uk.bb.gin.ntt.net [129.250.4.86]

 14   362 ms   317 ms   327 ms  ae-7.r00.londen10.uk.bb.gin.ntt.net [129.250.6.55]

 15   371 ms   302 ms   317 ms  rtr-peer-08.thn.v4.custdc.net [83.217.238.78]

 16   324 ms   316 ms   317 ms  ae3.core-2.centro.hml.uk.as29017.net [89.145.125.70]

 17   346 ms   315 ms   316 ms  83-223-112-139.as29017.net [83.223.112.139]

 18     *        *        *     Request timed out.

 19     *        *        *     Request timed out.

 20     *        *        *     Request timed out.

 21     *        *        *     Request timed out.

 22     *        *        *     Request timed out.

 23     *        *        *     Request timed out.

 24     *        *        *     Request timed out.

 25     *        *        *     Request timed out.

 26     *        *        *     Request timed out.

 27     *        *        *     Request timed out.

 28     *        *        *     Request timed out.

 29     *        *        *     Request timed out.

 30     *        *        *     Request timed out.

 

Trace complete.

 



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:42 AM

Posted 17 October 2015 - 12:24 AM

Can you open websites like wikipedia or malwarebytes on all devices?


Tekken
 


#9 hugeB

hugeB
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 17 October 2015 - 01:27 AM

Can you open websites like wikipedia or malwarebytes on all devices?

Yes.I can.

Edited by hugeB, 17 October 2015 - 05:51 AM.


#10 JohnC_21

JohnC_21

  • Members
  • 24,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:42 PM

Posted 17 October 2015 - 08:01 AM

Go here and enter the IP address 83.223.124.16 or  www.usingenglish.com

 

I find it strange you cannot connect with Linux Mint either but your Android tablet works. Google Play has an app that will do a traceroute but I would let Wand3r3r determine if you should try that.


Edited by JohnC_21, 17 October 2015 - 08:01 AM.


#11 hugeB

hugeB
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 17 October 2015 - 07:38 PM

I ran Online Anonymizer on all devices, including the Android tablet, all behaved in the same way.
 
 
When I input www.usingenglish.com,  the home page of the website opened, but when I clicked Ask A Teacher, the error message appeared.
 
 
 
 
The requested resource could not be loaded because the server returned an error:
  403 Forbidden (?).
 
 
When I input http://www.usingenglish.com/forum/forums/8-Ask-a-Teacher  directly on Online anonymizer, the webpage opened.


#12 RolandJS

RolandJS

  • Members
  • 4,525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:10:42 PM

Posted 17 October 2015 - 07:48 PM

You mentioned can an IP be banned?  In the older days, yes, there were some admins who would ban entire IPs and/or domains because of so many "trouble-makers" coming from within said IPs and domains.  I don't know if any admin does that kind of broad-based banning in this day and age.  Let's wait for the BC regular techs [I'm only a customer] to weigh in, they can help solve this.


Edited by RolandJS, 17 October 2015 - 07:49 PM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#13 JohnC_21

JohnC_21

  • Members
  • 24,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:42 PM

Posted 17 October 2015 - 09:46 PM

I am really at a loss as to why you cannot access the site normally. I don't have any trouble accessing that site. Even linux Mint failed so I think it relates to your ISP.



#14 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 18 October 2015 - 02:00 PM

Everyone assumes the internet works flawlessly.  It does not.  After all humans are involved.

DNS is working just fine. 

 

Problem appears to be the route you take to get to the site.

 

This is not a problem at your end nor can you fix it beyond complaining to your ISP



#15 hugeB

hugeB
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 18 October 2015 - 04:53 PM

It is strange my devices are connected to the same network,but they have different routings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users