Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User Service ERROR upon login - User profile cannot be loaded


  • Please log in to reply
No replies to this topic

#1 Chamilton1983

Chamilton1983

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 15 October 2015 - 09:39 AM

I will give as best description of what happened and what I have tried so far. 


1 - I allowed Windows to do an update and restart yesterday evening 

2 - When the computer started back up, as usual, it asked me to enter my password. Unfortunately, the message that comes after reads "The User Service service failed the sign-in.  User profile cannot be loaded." and my only option I to click OK and return to the password-entry page.  

3 - I have tried multiple ways to enter safe mode by first holding Shift+Restart in the lower right of the password-entry page, then Troubleshoot, Advanced options, Startup Settings, selecting option 4 "Enable Safe Mode"... And it just takes me back to that dang password-entry page. 

4 - Next I tried System Restore.  Attempt #1- I set the restore point to the most current before the Windows Update I did the night before - the restore only runs about 1 min before showing an error (System Restore failed while scanning the file system on the drive C:/ The drive might be corrupt. You might want to retry System Restore after running cchdsk /R on this disk. An unspecified error occurred during System Restore - 0x80070571)

5 - System Restore Attempt #2 - This time I checked the box for "Show more restore points" and selected the farthest back (9/29/2015) restore point with Description "Automatic Restore Point" Type "System." This process ran for much longer, probably somewhere between 30-45min. Unfortunately, the process failed again but the message was different, saying "System Restore could not access a file. This is probably because an anti-virus program is running on the computer. Temporarily disable your antivirus program and retry System Restore" An unspecified error occurred during System Restore - 0x80070005 


This is where I get stuck... I cannot get into Windows to turn off any anti-virus program that may be running. I'm also not sure if that is even the problem, because I was reading other postings about getting in via safe mode and manually changing some user info or something that may have been damaged during the update (it was quite technical and since I couldn't even get into safe mode, I did not pursue l the steps in any detail) 

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users