Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Issue


  • Please log in to reply
5 replies to this topic

#1 bu11dog

bu11dog

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:05 PM

Posted 15 October 2015 - 06:27 AM

I installed W10 yesterday and now the USB ports on the right side of my laptop no longer recognize anything.  I don't even get the message that the laptop knows something is plugged in.  There is a USB port on the left side of the machine that is working fine, but the ones on the right are ignoring me completely. 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:05 PM

Posted 15 October 2015 - 08:23 AM

What is the make and model of the computer? What OS did you upgrade from? It's possible the ports on the right are USB 3.0 (marked blue) but Windows 10 has native USB 3.0 drivers and they should have been detected during the upgrade. Is there any mention of USB drivers under optional updates when accessing Windows Update?

 

Is there any yellow exclamation marks next you any devices in Device Manager?



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,356 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:03:05 PM

Posted 15 October 2015 - 08:57 AM

To add on to John_C21's question, do any of your USB devices in device manager have the "disabled down arrow" shown on them like the ethernet adapter does in this screen shot?:

 

[attachment=171623:Disabled_Network_Adapter.jpg]

 

If so, try clicking on the enable button, which I've enclosed in orange at the top.  There have been occasional "burps" where devices get recognized during a Win10 upgrade but then somehow don't get enabled as part of it.

 


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

     Presenting the willfully ignorant with facts is the very definition of casting pearls before swine.

             ~ Brian Vogel

 

 

 

              

 


#4 bu11dog

bu11dog
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:05 PM

Posted 15 October 2015 - 09:05 AM

It's a Lenovo Y570.  I upgraded from W7.  You are correct, it is was the blue USB ports that weren't working.  I didn't see anything about any optional updates when I looked at the Windows update. For whatever reason I didn't think to look at the device manager.  I blame lack of coffee. After you mentioned that I did see a warning sign over the Renesas 3.0 controller.  The drivers were up to date, so I disabled the driver and then re-enabled it and that is working fine.

 

I noticed, when looking in the device manager, that the Lenovo EasyCamera isn't working, but I suspect that's a driver issue.  I've tried to update that driver, but the update failed.  I'm not sure if that's because I'm behind a pretty strict firewall or something else. 

 

Thank you for your help and pointing me in the right direction. 


Edited by bu11dog, 15 October 2015 - 09:05 AM.


#5 JohnC_21

JohnC_21

  • Members
  • 24,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:05 PM

Posted 15 October 2015 - 09:13 AM

For the camera issue see this Lenovo thread. One poster solved the problem by uninstalling he camera in Control Panel.



#6 bu11dog

bu11dog
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:05 PM

Posted 15 October 2015 - 10:40 AM

You're on a roll..that worked for me as well.  I appreciate the help!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users