Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with start HP MINI 110C-1100em


  • Please log in to reply
No replies to this topic

#1 rashke85

rashke85

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 14 October 2015 - 03:00 PM

When I installed a new win xp I did it successfully, but the problem arose when I installed the drivers and I accidentally installed a BIOS that is not designed for this my motherboard ... All I tried to do and can not recover my old BIOS. .. I have the ability to directly program the chip, I have EPROM and i tried to put in BIOS but when I did he just turn on and loading the configuration and comes to what F9 F10 still no more ... i've tried to throw in a win directly on the HDD and I it came back in the laptop still will not work ...
I have attached some bios and out of my serial number not found, will now bought a second plate and an inspiration bios on it and programmed it into my still will not radi..samo loaded configuration and reach the F9 - F10 ...
What should I do, not my laptop, and I need to fix it ... ???


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users