Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Code 10 and Code 365 Errors


  • Please log in to reply
3 replies to this topic

#1 ibfbikler

ibfbikler

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 13 October 2015 - 07:59 AM

My problem is a little differant. I go a alert from windows "updates are avaible network driver" . so went to devices manager and did a a devices update. Windows says your device is updated working. It nseemed a little slower than normal.  The next day when i booted my pc NO CONNECtion. Checked the devise manager says driver cant start code 10. Unfortunelty there is no wifi availible in the building.. I tried system restore . I tried A clean wipe  using the pc recovery system and a clean wipe using a 219$ Windows 10 USB flash drive. Still code 10 and code 365. Help

Toshiba c75d satellite pro (64)


Edited by Queen-Evie, 13 October 2015 - 11:17 AM.
split from http://www.bleepingcomputer.com/forums/t/568750/ethernet-error-code-10/


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:45 AM

Posted 13 October 2015 - 11:23 AM

Is this for the same computer you posted about here http://www.bleepingcomputer.com/forums/t/592687/missing-ethernet-driver/ ?



#3 ibfbikler

ibfbikler
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 05 November 2015 - 12:45 PM

Is this for the same computer you posted about here http://www.bleepingcomputer.com/forums/t/592687/missing-ethernet-driver/ ?

yes it is. I was online with Toshiba support and they have determined that it is a hardware problem. I will recieve  a box to ship my lap to Toshiba for repairs any day now.



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:45 AM

Posted 05 November 2015 - 02:22 PM

Let's hope that they correct if...thanks for keeping us informed.

 

Good luck :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users