Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD on Dell - BAD_POOL_CALLER


  • Please log in to reply
14 replies to this topic

#1 mersea

mersea

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:WINDSOR, ONTARIO CANADA
  • Local time:06:06 PM

Posted 12 October 2015 - 04:40 PM

The original topic is here - http://www.bleepingcomputer.com/forums/t/592278/bsod-adwcleaner-and-windows-10-problem/

 

Since I ran the files, I was asked to, after I sent in the report, my computer is getting a new BSOD which seems to be in some for of loop, between rebooting and the 

Dell Support Assist.

 

The BSOD reads: BAD POOL CALLER : mfesapsn.sys

 

It will not start up to windows at all.  

 

The Dell Support assist,  that automatically follows the BSOD says:

your system seems to have trouble starting.   Scanning for possible hardware issues.

 

Testing Memory.  

 

Comes up and says no issues.

 

It then starts to detect any software issues 

 

I get this:

 

C:\Windows\System32\Logfiles\Srttrial.txt

 

Please advise, 

 

I am working from my old XP tower right now.

 

 

Lorie


Edited by Chris Cosgrove, 12 October 2015 - 05:39 PM.
New topic created


BC AdBot (Login to Remove)

 


#2 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:36 AM

Posted 12 October 2015 - 05:52 PM

Hi Lorie ^_^,

 

 

Thanks for providing the clear description of the problem. As per your description, it seems that your system is crashing because of the Mcafee since the driver listed by the Blue Screen is a part of Mcafee.

 

I would suggest you to boot up into Safe Mode and then use the tool from the below link to uninstall Mcafee cleanly -

http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

 

 

Let me know in case of any problem ^_^

 

-Pranav


Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#3 mersea

mersea
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:WINDSOR, ONTARIO CANADA
  • Local time:06:06 PM

Posted 12 October 2015 - 06:00 PM

Before this topic was moved, i did a System Restore, and got the computer booted up.

 

 

Very slow, (compared to usual), but Windows booted up fine.

 

Just got rid of McAfee.

 

Now, how should I proceed?

 

 

Lorie



#4 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:36 AM

Posted 13 October 2015 - 12:58 PM

Before this topic was moved, i did a System Restore, and got the computer booted up.

 

 

Very slow, (compared to usual), but Windows booted up fine.

 

Just got rid of McAfee.

 

Now, how should I proceed?

 

 

Lorie

Hi Lorie ^_^,

 

 

Make sure that Windows Defender is enabled. Once you make sure, you can proceed on installing another antivirus assuming that you are not experiencing any problems like BSODs.

 

In case of any problems, feel free to post back ^_^

 

 

-Pranav


Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#5 mersea

mersea
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:WINDSOR, ONTARIO CANADA
  • Local time:06:06 PM

Posted 13 October 2015 - 02:33 PM

I tried to re-run adwcleaner, and still get the BSOD, even though i got rid of Mcafee.   Something else must be causing the problem with ADWCLEANER. 

 

 

Lorie



#6 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:36 AM

Posted 13 October 2015 - 02:44 PM

I tried to re-run adwcleaner, and still get the BSOD, even though i got rid of Mcafee.   Something else must be causing the problem with ADWCLEANER. 
 
 
Lorie

Hi Lorie ^_^,

Could you please re-run the Sysnative File Collection App and then upload the latest ZIP file generated by it with your next post?


-Pranav

Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#7 mersea

mersea
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:WINDSOR, ONTARIO CANADA
  • Local time:06:06 PM

Posted 13 October 2015 - 03:07 PM

Here you go.

 

Lorie

 


Here you go.

 

Lorie

 

Attached Files



#8 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:36 AM

Posted 14 October 2015 - 01:18 PM

Greetings Lorie ^_^,

Below is the response from one of the Malware Response Team members -
 

I'm (M-K-D-B ) in contact with Xplode, who is the developer of AdwCleaner.

Please start AdwCleaner (v 5.013) again. The database should be updated automatically.
Do another scan with AdwCleaner and press the Cleaning-button again.

Xplode has added the process DDSSvc.exe to the whitelist, so cleaning should work fine now.

Please let me know if this problem has been fixed.

Thank you!


I would suggest you to delete the current version of Adwcleaner and download the latest copy of it and then follow the above instructions and see if the BSOD is still happening or not.


Furthermore, the ZIP file uploaded by you did not have any dump files. I see that you are running CCleaner. I would suggest you *not* to use CCleaner since it deletes the dump files which are required for analyzing the problem.

I managed to find some information on the last BSOD which occurred on 12th October and it was again due to the Mcafee's Deep Defender service.


Let me know how it goes ^_^


-Pranav

Edited by blueelvis, 14 October 2015 - 01:19 PM.

Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#9 mersea

mersea
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:WINDSOR, ONTARIO CANADA
  • Local time:06:06 PM

Posted 14 October 2015 - 03:21 PM

HI:

 

Sry for the confusion.  I didn't send a dump file last time, because you asked for the synative one.

 

 

I ran the new version of ADWCLEANER,  and i still get the blue screen of death. (critical process error)

 

Attached is the dump file.

 

 

BTW.  I got rid of CCleaner, before i ran ADWCLEANER.

 

 

LORIE

 

 



#10 mersea

mersea
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:WINDSOR, ONTARIO CANADA
  • Local time:06:06 PM

Posted 14 October 2015 - 03:21 PM

HI:

 

Sry for the confusion.  I didn't send a dump file last time, because you asked for the synative one.

 

 

I ran the new version of ADWCLEANER,  and i still get the blue screen of death. (critical process error)

 

Attached is the dump file.

 

 

BTW.  I got rid of CCleaner, before i ran ADWCLEANER.

 

 

LORIE

 

 

Attached Files



#11 mersea

mersea
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:WINDSOR, ONTARIO CANADA
  • Local time:06:06 PM

Posted 14 October 2015 - 03:23 PM

BTW,  as an afterthought.   My computer is a month old, and came with Windows 8.1.............I upgraded to Windows 10, but use the Classic Shell, to make it act like Windows 7.

 

 

Not sure if this makes any difference or not.

 

Lorie



#12 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:36 AM

Posted 14 October 2015 - 03:35 PM

Hi Lorie ^_^,

The ZIP file attached is corrupt. Kindly follow the below instructions -
http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/


And nope. The classic shell should not cause any problems. I have notified MKDB. Let's see what he replies :)


-Pranav

Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#13 mersea

mersea
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:WINDSOR, ONTARIO CANADA
  • Local time:06:06 PM

Posted 14 October 2015 - 03:47 PM

Attached is the Syn report you requested.

 

I tried to do the perfmon report, and got this error message.

 

 

Lorie

 

  Error:
 
 An error occured while attempting to generate the report.   
 
 
The wait for the report generation tool to finish has timed out. 
 

Attached Files



#14 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:36 AM

Posted 14 October 2015 - 04:17 PM

Greetings Lorie ^_^,

Thanks a lot for providing me with the dump files.

Sorry to say but I was wrong in reporting this correctly. On finding the Image name, I failed to check the path of the executable on the system but rather used Google to find more information on this executable. Furthermore, I committed another mistake while searching i.e. I searched for "DDsvc.exe" rather than "DDSSvc.exe" (I missed the extra S).

The systems are still crashing because the executable belongs to Dell software. The following software was installed on the user's system -
ddssvc.exe	c:\program files\dell\dell data services\ddssvc.exe	7636	1.1.6.0	44.86 KB (45,936 bytes)	2014-11-13 11:05 AM
dfssvc.exe	c:\program files\dell\dell foundation services\dfssvc.exe	8152	2.2.65.0	113.70 KB (116,424 bytes)	2015-08-18 2:11 PM
mdlcsvc.exe	c:\program files\dell\dell help & support\mdlcsvc.exe	8120	2.0.366.0	48.70 KB (49,864 bytes)	2015-08-24 4:32 PM
deliveryservice.exe	c:\program files (x86)\dell digital delivery\deliveryservice.exe	7344	3.1.1002.0	231.88 KB (237,448 bytes)	2015-03-16 12:28 PM
As per the latest dump data available, Adwcleaner is now closing MDLCSVC.exe

I have notified the developers about my mistake. Hopefully, a resolution would be made available soon.

Once again, really sorry for the confusion :(


-Pranav

Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#15 wangzhengzhang

wangzhengzhang

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:06 AM

Posted 24 November 2016 - 10:13 AM

HI:

 

Sry for the confusion.  I didn't send a dump file last time, because you asked for the synative one.

 

 

I ran the new version of ADWCLEANER,  and i still get the blue screen of death. (critical process error)

 

Attached is the dump file.

 

 

BTW.  I got rid of CCleaner, before i ran ADWCLEANER.

 

 

LORIE

 

 

Is this issue fixed ?

The dump file you upload is incorrect. 

Could you please provide me the new dump file ! 

Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users