Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet channel not working


  • Please log in to reply
5 replies to this topic

#1 nai249

nai249

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 12 October 2015 - 06:56 AM

One day, out of no where, channel 11 stopped working in my computer. I changed to channel 10 and it was faster and it worked. The problem is that I have to change it everyday. I talked to my router supplier, netgear, about my router , Nighthawk R7000, and they said it was with my computer. Anyone got any ideas?



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 13 October 2015 - 10:33 AM

Are you saying that you save the router settings to channel 10 and it doesn't keep the settings?



#3 nai249

nai249
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 13 October 2015 - 03:05 PM

Are you saying that you save the router settings to channel 10 and it doesn't keep the settings?

Yeah, it will change when my computer restarts



#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 13 October 2015 - 04:10 PM

The channel is set on the router not on your workstation.  Logon to your router and change the wifi channel then save the configuration.



#5 nai249

nai249
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 13 October 2015 - 07:50 PM

The channel is set on the router not on your workstation.  Logon to your router and change the wifi channel then save the configuration.

Thats what I thought but the netgear support told me something on my computer was changing it to 11. I thought that sounded silly. Thanks.



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:46 AM

Posted 14 October 2015 - 08:47 PM

Did they advised you to change the channel or do you want it fixed as you're having signal and interference problem?


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users