Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some sort of sync between my computers?


  • Please log in to reply
2 replies to this topic

#1 Willabong

Willabong

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK.
  • Local time:10:34 PM

Posted 11 October 2015 - 08:34 AM

My desktop and laptop computers run Windows 10.

 

Suddenly, my laptop background picture changed automatically to my desktop background picture? Not such a big problem except my desktop PC runs dual monitors, and the pictures used for the background display are two different pictures joined together to fit a dual monitor display.

 

For some reason, the dual monitor picture is now displaying on my laptop, and when I change it back to the normal single picture, my dual monitor desktop picture changes to show the single picture on each screen.

 

Also normally my taskbar is on the bottom of the screen on my laptop, and on the top of the screens on my dual monitor desktop display. but my laptop has now moved the taskbar to the top of the screen?

 

To simplify things: My laptop and desktop have somehow synchronized to display the same picture and same position for the taslbar ..... Anyone know how to stop this synchronizing from happening please? 

 

 

***** Don't bother! Found the setting and stopped the sync from occurring!*****  (Just had a major MS update, and this must have messed up my original settings).


Edited by Willabong, 11 October 2015 - 08:39 AM.


BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,114 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:05:34 PM

Posted 11 October 2015 - 09:03 AM

Willabong, you might want to post what that setting is and where it's found for the next person who finds themselves in your shoes.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#3 Willabong

Willabong
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK.
  • Local time:10:34 PM

Posted 11 October 2015 - 03:20 PM

It was simple in the end, I just made hard work of it:

 

Settings/Accounts/Sync your settings   ... Then turn "Sync settings" off.

 

Stupid I know, but I had already turned this setting off, so I never thought that Microsoft would be stupid enough (through an update) to switch it back on again!  :oopsign:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users