Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GPU is not being used over intergrated graphics.


  • Please log in to reply
1 reply to this topic

#1 Icarus97

Icarus97

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 11 October 2015 - 06:08 AM

My graphics card (MSI NVIDIA GTX 970) is not being used over my integrated graphics. The card appears to be attached as you can see it turn on and the fan spins on start up (although stops when Windows boots, I'm assuming because it switches to integrated graphics)
 

Whenever I attempt to boot a game it either immediate stops working or states that my PC does not support DirectX 11 features.
 

When I attempt to go to the NVIDIA control panel to switch my preferred graphics options, the following error appears:

"NVIDIA Display settings are not available.

You are not currently using a display attached to an NVIDIA GPU"
 

However, when I go to NVIDIA GeForce Experience and then to "My Rig" it appear to recognize the card, stating I have a 970.
 

I have tried uninstalling the drivers, restarting, then reinstalling them twice with no luck.
 

I have also tried system restoring to a point where my PC apparently "Installed Direct X" with no luck, even though I'm certain I already had it installed.
 

Looking up help online tells me to select my graphics options from the BIOS, but when I try to access it during start up, I cannot. When the PC turns on, the display is either not working, or is pitch black (I used to receive an ASRock splash screen where I could access the BIOS) Rather, it just immediately boots to Windows.
 

I find it bizarre that this has suddenly happened from a working PC, the only real change I have made is that I set up a new speaker system (which I have since detached in an effort to make it work)
 

I did also install two new driver updates from GeForce Experience, I doubt the problem comes from that however, as the problem would be wide spread. Also, when I system restored it removed the updated drivers and reverted it back, yet it still didn't work
 

Any help would be greatly appreciated, I'm extremely desperate.



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:10 AM

Posted 11 October 2015 - 08:50 AM

Since you posted about the ASRock splash screen I'm going to guess that this is a custom build.

 

Please download and install Speccy to provide us with information about your computer.  Clicking on this link will automatically initiate the download. 
 
When Speccy opens you will see a screen similar to the one below.
 
speccy9_zps2d9cdedc.png
 
Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.
 
The following screen will appear, click on Yes.
 
speccy7_zpsfa02105f.png
 
The following screen will appear, click on Copy to Clipboard.
 
speccy3_zps1791b093.png
 
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.
 
Edit:  A lot of motherboards like ASRock use the Delete key to access the BIOS at the startup.

Edited by dc3, 11 October 2015 - 08:54 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users