Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Now I am a work group


  • Please log in to reply
15 replies to this topic

#1 dannyboy950

dannyboy950

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:06:13 AM

Posted 10 October 2015 - 07:13 PM

I was checking my settings this AM and found I am now set up as a member of a work group. This PC was set up as a private network and now it is set up as a work group and I did not change it.

 

Any reasonable explanation for this????


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,991 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:13 AM

Posted 10 October 2015 - 07:26 PM

You need to give a lot more information than you have, including a screen capture, for anyone to give a reasonable answer.

 

All Windows computers (at least since Win7) come out of the box being a member of a workgroup named "WORKGROUP" by default.  


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 leithanne

leithanne

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Philly 'burbs
  • Local time:08:13 AM

Posted 10 October 2015 - 07:50 PM

By default, all Windows computers are part of a workgroup named WORKGROUP. Therefore, when setting up your network, you should not need to configure this setting.

 

 

 

How to Geek



#4 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:06:13 AM

Posted 10 October 2015 - 07:58 PM

I am not shure what good a screen shot would do since it will only show I am in a workgroup.

Once win 10 finished installing that is one of the first things I changed, and now it has been changed back.

 

I will try to get you a screen shot but my snip tool is playing silly games with me now.


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#5 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:06:13 AM

Posted 10 October 2015 - 08:39 PM

Your screen shot sir.


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#6 leithanne

leithanne

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Philly 'burbs
  • Local time:08:13 AM

Posted 10 October 2015 - 08:52 PM

I'm thinking that, since the default is to be in a workgroup, Microsoft puts you back in when you reboot. Kinda like "Hotel California". ~g~ But that's just my opinion - based on nothing.

 

Why don't you want to be in a workgroup? It doesn't seem to hurt anything.



#7 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,677 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:13 AM

Posted 10 October 2015 - 08:55 PM

I don't know if you noticed, but you cannot exit the Workgroup. It's either that, or you go on a domain. By default, every Windows systems are in a Workgroup and you are alone in it unless you allow other computers to join, or you join one. There's nothing wrong with it.

z8SiYpp.png

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#8 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,991 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:13 AM

Posted 10 October 2015 - 09:16 PM

dannyboy950,

 

     I hope it's become abundantly clear by now that your system is in "out of the box" state as far as being part of the default workgroup named "WORKGROUP."  That's simply how any Windows machine comes.  You can't change that, other than by choosing another name for the workgroup to which the computer would belong in the dialog that Aura posted the screen capture of.

 

      It's nothing to worry about.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#9 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:06:13 AM

Posted 13 October 2015 - 08:11 AM

My problem is I changed from the default work group to a public and it seems to have changed back.

A work group has too little security for my taste, but then Win 10 by default settings is just a little to permissive for my taste. Personally I don't care what Microsoft want's it to be. It is what I want it too be.

You can not password protect a work group and the password is the first layer of protection for your computer I run nothing without a long string complex pass words.
Frankly if Microsoft wants to build their own super bot net they can do it without my computer.

I think I may have figured out the difference. In my attempts to better secure my pc. I have turned off a lot of default stuff. One of which was sync. The original windows created workgroup was created in a different profile than the one I am on now so system info would show that screen, the screen I see in this profile is different. I will probably have to go back into that profile and change it there.

What I see now is:

HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#10 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,991 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:13 AM

Posted 13 October 2015 - 08:35 AM

dannyboy950,

 

          You are mixing up more concepts than I can count.

 

           The workgroup is nothing more than an older way of file/device sharing among devices when you are on a private network with other computers.  You can control what is shared regardless of whether you are connected to a private network or public network.  In your screen captures you are connected to a public network by the name of ATT822 and, as a result, when you go into advanced network and sharing settings, the public options are shown by default.  You could open the private ones via the dropdown.  The default options when on a public network are not to share anything

 

           Most people do not use the workgroup method of sharing anymore, but use the more recent Homegroup instead.  You have to intentionally set up a homegroup starting with any of the Windows 7 or later machines connected to a private network, get the password, then go to all other machines you wish so have on the homegroup and join that homegroup using the password.  On each and every machine you control what it will and will not share with other members of the homegroup.

 

            You are the one who is in control of whether any network you connect to is considered public versus private by Windows.  In the case of Windows 10 the way that is done is a bit more arcane (at least to me) than it was in earlier versions.  That is done via how you throw the "Find devices and content" switch in advanced WiFi settings.  If it's set to off the network is considered to be public and no sharing is allowed (unless you intentionally override that) and if it's set to on the network is set to private and whatever you've chosen to allow to be shared when connected to a private network (which can be nothing) is shared.

 

[attachment=171533:WiFi_Settings_Win10.jpg]

 

            None of this is in the slightest way different in its essentials than it has been at least since Windows 7.  All of these settings have been present in the same form, except for how one designated a network as public or private, at least since then.

 


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#11 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,677 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:13 AM

Posted 13 October 2015 - 08:37 AM

You can password protect a WORKGROUP, in fact, to join a WORKGROUP, you need to give the password in order to join it.

Also, the screenshots you are showing aren't related to your issue. The "Public Network" you see is the classification of the WiFi network you are currently connected to (Home, Work, Public). This isn't related to the WORKGROUP at all. Same for the second screenshot, it's related to the WiFi profile option and not the WORKGROUP.

You're mixing up the concept of WORKGROUP and WiFi profiles.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#12 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,991 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:13 AM

Posted 13 October 2015 - 08:42 AM

Aura,

 

           I just want to be clear, but I never had to use a password to join a workgroup.  All I ever did was to set up a specific workgroup name on all the machines I wanted in that workgroup (I didn't keep the default) but when you rebooted they were a part of that workgroup.  Passwords were not required and only came on the scene when the Homegroup debuted.

 

           We were both typing our prior replies at the same time.  Dannyboy950 is combining so many unrelated concepts that it's pretty difficult to disambiguate and discuss each one and how they're separate and unrelated to each other.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#13 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,677 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:13 AM

Posted 13 October 2015 - 08:51 AM

Sorry, HOMEGROUP requires a password, true, WORKGROUP doesn't require one. WORKGROUP, HOMEGROUP and WiFi profiles are all different concepts.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#14 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:06:13 AM

Posted 13 October 2015 - 09:46 AM

I apologize for my confusion. I am an old computer user plumb back to IBM & ATT.
Win 7 I never even saw at all the computer came with 8 but I never really used it and my Grandson updated to 8.1 so we could install 10. I reserved 10 and when it was ready I clicked to install but that is all I did Windows 10 installed with the configuration and permissions that Microsoft wanted.

Workgroups on all other pre 7 operating systems had to be created by the user.
Where I got that the workgroup could not be passworded was from Microsoft itself from their help forum.
The reason I come here is to try to learn and understand what has and has not changed from before.

Thank you.

HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#15 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:07:13 AM

Posted 13 October 2015 - 10:10 AM

Welcome Dannyboy!  I'll be learning some stuff right along with you in this thread.  You are far braver person than I to be fiddling around within Windows  :)


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users