Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cd-rom Problem


  • Please log in to reply
3 replies to this topic

#1 unloaded

unloaded

  • Members
  • 398 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 19 July 2006 - 07:03 AM

I have been having a 52x CD-ROM for 2 years now, however recently I found it started to make weird sounds, I have no idea why. I can still use CD to play music and stuff but the CD-ROM sound is just really annoying!!

can anyone help?

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:31 AM

Posted 20 July 2006 - 03:05 PM

You probably have something stuck in it or the bearings are going bad.

#3 JPHarvey

JPHarvey

  • Members
  • 508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:06:31 PM

Posted 20 July 2006 - 07:05 PM

have you ever used a CD with a stick on label? If so some of the label may have come of inside your drive. I had this happen a while ago - because the CD gets hot, it warps slightly and the sticky label can peel slightly....maybe!??
[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[LCD]SAMSUNG 226BW
[Other]WC'd CPU & SLI

#4 unloaded

unloaded
  • Topic Starter

  • Members
  • 398 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 22 July 2006 - 11:29 PM

orite thanx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users