Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scripted Diagnostics Native Host has stopped working


  • Please log in to reply
No replies to this topic

#1 mardanlin

mardanlin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 09 October 2015 - 03:12 PM

This error started popping up this morning. I have not installed or uninstalled any programs within the last several days, but I did do an Error Checking and Defrag via the Disk Management tool.

I ran /sfc scannow and it returned some errors and stored them in the CBS log file. That file can be found here: https://merkd.com/ufo/cbs.log

I scanned through it myself but didn't really know what I'm looking for. Is anything in this log file indicative of a problem that would cause this error?

It happens automatically after starting my computer up even before I start any programs. The only bootable program I have is my Avast anti-virus. I did a total scan but it came up empty. I've also tried a clean-up and registry fix through CCleaner but again, no problems were detected and nothing was fixed.

Any help is greatly appreciated, this error is very annoying.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users