Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wi-fi configeration


  • Please log in to reply
6 replies to this topic

#1 fredloe

fredloe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 09 October 2015 - 05:51 AM

My wife computer says that wi-fi has no valid confisuration. Tried net connections properties and they are set right any help would be greatly appreciated,



BC AdBot (Login to Remove)

 


#2 tealover

tealover

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester, UK
  • Local time:01:24 AM

Posted 09 October 2015 - 06:52 AM

When I couldn't access the Internet, I did this, which did the trick. 

 

Your DNS setting have probably been changed

 

First, the network name is likely "Ethernet", not "Local Area Connection". To find out the name you can do this:

 

Open a command prompt with administrator privileges

 

Enter netsh interface show interface and press return

 

Which will show the name under the "Interface Name" column (shown here in bold):

Admin State State Type Interface Name
-------------------------------------------------------------------------
Enabled Connected Dedicated Ethernet

 

To change DNS to automatic via command, type the following:

netsh interface ip set dns "Local Area Connection" dhcp

This should do the trick.



#3 sparklestar

sparklestar

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Local time:07:24 PM

Posted 09 October 2015 - 06:56 AM

Step 1: unplug the power to your router, and then plug it back in.



#4 fredloe

fredloe
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 09 October 2015 - 08:33 AM

Do I type in everythig in black not cp smart thanks



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:24 PM

Posted 09 October 2015 - 11:17 AM

You will need to open the Elevated Command Prompt.  The easiest way in Windows 8.1 is to press the Windows key windowskey_zps092d5c75.png key and the X key.

 

In the menu that opens click on Command prompt (Admin).

 

When the command prompt opens it will look similar to the image below.

 

command%20prompt%20w8_zpsxjmewau9.png

 

Copy and paste the command below in the command prompt, then press Enter.

 

netsh interface ip set dns "Local Area Connection" dhcp


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 fredloe

fredloe
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 09 October 2015 - 12:27 PM

I`am getting this message. The file name, directory name, or volume label syntax is incorrect.



#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:24 PM

Posted 10 October 2015 - 10:48 AM

What are you doing when you receive this error message?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users