Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Issues


  • Please log in to reply
36 replies to this topic

#1 mdpeterson42

mdpeterson42

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 08 October 2015 - 01:25 PM

Mod Edit Moved to WIN 10 from AII ~~ boopme


I've been having an issue with my wireless connection.  It intermittently goes out.  It started off doing it maybe once a day, but for the past few days it has been more often.  
 
I don't think it's my router because none of my other devices have the same issue.  If I try to reconnect, it either freezes my computer or it turns off the wireless radio without an option to turn it back on.  The only recourse is to restart the computer.  Sometimes restarting also freezes the computer and I have to do a hard reboot.
 
I use Comodo Firewall and Avast Free Antivirus.  Avast did not see anything last time I ran a scan, and neither did Malawarebytes.  Last night, I noticed that Comodo was not in protection mode, but I'm not sure if it is a related issue.
 
I was on Windows 8.1 and recently upgraded to 10, thinking maybe in the upgrade process it might fix whatever was causing the issue, but it persists.
 
I appreciate any help!
 
Thanks,

Edited by boopme, 08 October 2015 - 06:32 PM.


BC AdBot (Login to Remove)

 


#2 mdpeterson42

mdpeterson42
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 08 October 2015 - 07:01 PM

Thanks - I didn't post in the Windows 10 forum at first since it had been happening with Windows 8.1.



#3 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 08 October 2015 - 07:57 PM

can you connect via an ethernet cable ?......if it will connect and stay connected that will rule out OS issues


Edited by Condobloke, 08 October 2015 - 07:58 PM.

Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 08 October 2015 - 08:19 PM

Create a Restore point FIRST

 

You can access System Restore window via searching in Control Panel or just by right-clicking on Desktop computer icon and navigating to Properties where you will get option of system protection.

restore-point-windows-9-1.jpg

In the System Properties box, make sure you are in System Protection tab. In the System Protection tab click on Create button to create your own Restore Point for Windows 10.

restore-point-windows-9-2.jpgOnce you clicked on Create button, one small window will pop up, where you can give any name to restore point. In this case, we’ve set it to TechRegar-1, but you can enter your own name. After that, Click on Create button to start the restore point making process.

restore-point-windows-9-3.jpg

You can check the progress, it will take few minutes to create restore point.

restore-point-windows-9-4.jpg

After creating of restore point Windows will open one notification dialog that will be show “The restore point was created successfully.”

restore-point-windows-9-5.jpg

. You can use same restore point to restore your Windows 10 later.

 

 

 

In device manager...(Right click on Start>>>>.Device manager>>>Click on the > in front of network adapters....right click on the adapter and select properties....then on the Details tab....then click to open the drop down window named Property....and select hardware ID.

Copy and paste the top line back here in your reply

 

After finding the correct driver for it, we will stop Windows changing the driver,....

 

https://www.maketecheasier.com/disable-driver-updates-windows/

Whenever you attach a new device to your Windows machine, Windows tries to install the device driver automatically, and whenever possible it even tries to update your device driver through the regular Windows update.

This is convenient most of the time as you don’t have to manually search the drivers for each and every device you attach to your Windows machine. However, it can also be frustrating at times when you specifically installed an older version of a device driver, and Windows automatically updated it disregarding your requirements.

 

1. Disable Driver Updates Through Hardware Settings

Disabling driver updates using the regular Windows hardware settings is one of the easiest ways. To start, press “Win + X” and select the option “System.” If you are on Windows 7, search for it in the Start menu.

disable-driver-updates-select-system.png

This action will open the System window. Here, click on the link “Advanced System Settings.”

disable-driver-updates-select-advanced-s

Once the System Properties window has been opened, navigate to the “Hardware” tab and click on the “Device Installation Settings” button.

disable-driver-updates-device-installati

 

In the Device Installation Settings window, select the “No, let me choose what to do” radio button and again select the “Never install driver software from Windows update” radio button. Click on the “Save changes” button to save the changes.

 

 

disable-driver-updates-select-let-me-cho

Restart your system and you are good to go......(and if this doesn't work....I will just go back to the drawing board !!)


Edited by Condobloke, 08 October 2015 - 08:23 PM.

Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#5 mdpeterson42

mdpeterson42
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 08 October 2015 - 11:58 PM

I don't have an ethernet cable, but I will try to get one from work.

 

Here is the device ID -  PCI\VEN_14E4&DEV_4365&SUBSYS_00161028&REV_01



#6 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 09 October 2015 - 03:30 AM

I am not having a very good time finding a driver for you......and I am leaving now for the weekend ahead. Hopefully someone else will chime in if they can help.

 

Edit :: Try also opening device manager, open network adapters, right click on the adapter and select Uninstall.

 

Then reboot the PC.

 

If no joy from the above....keep going below...

 

Try going to Device manager ...then to network adapter, right click and select update driver software.

 

If that has a positive result......proceed with the instructions I left to stop windows 10 altering the driver

 

1. Disable Driver Updates Through Hardware Settings

 

Disabling driver updates using the regular Windows hardware settings is one of the easiest ways. To start, press “Win + X” and select the option “System.” If you are on Windows 7, search for it in the Start menu.

disable-driver-updates-select-system.png

This action will open the System window. Here, click on the link “Advanced System Settings.”

disable-driver-updates-select-advanced-s

Once the System Properties window has been opened, navigate to the “Hardware” tab and click on the “Device Installation Settings” button.

disable-driver-updates-device-installati

 

In the Device Installation Settings window, select the “No, let me choose what to do” radio button and again select the “Never install driver software from Windows update” radio button. Click on the “Save changes” button to save the changes.

 

 

disable-driver-updates-select-let-me-cho

Restart your system and you are good to go..


Edited by Condobloke, 09 October 2015 - 03:35 AM.

Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#7 mdpeterson42

mdpeterson42
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 09 October 2015 - 07:17 PM

I am not having a very good time finding a driver for you......and I am leaving now for the weekend ahead. Hopefully someone else will chime in if they can help.

 

Edit :: Try also opening device manager, open network adapters, right click on the adapter and select Uninstall.

 

 

 

Sorry, I'm not very good with this stuff.  Am I supposed to check the "Delete the driver software from this device" check box?

 

Thanks



#8 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 11 October 2015 - 12:20 AM

That is after clicking on Uninstall.....Yes.

 

Then Reboot.


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#9 mdpeterson42

mdpeterson42
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 12 October 2015 - 12:32 AM

That is after clicking on Uninstall.....Yes.

 

Then Reboot.

And this won't prevent me from getting online?



#10 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 12 October 2015 - 07:36 AM

No ...it will reinstall the driver as it reboots....and hopefully resolve the problem


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#11 CKing123

CKing123

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:08:18 PM

Posted 12 October 2015 - 02:42 PM

No ...it will reinstall the driver as it reboots....and hopefully resolve the problem

You need to connect to ethernet to redownload the driver, so keep your computer connected to the ethernet when you reboot.


If I am helping you and I don't respond within 2 days, feel free to send me a PM

Sysnative Windows Update Senior Analyst 

Github | Keybase


#12 mdpeterson42

mdpeterson42
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 13 October 2015 - 12:58 AM

 

No ...it will reinstall the driver as it reboots....and hopefully resolve the problem

You need to connect to ethernet to redownload the driver, so keep your computer connected to the ethernet when you reboot.

 

I wish I had seen your post before I uninstalled the drivers!  I got booted offline like 7 times in a row before I was finally able to post this.  Somehow I am online now?  Needless to say though, uninstalling the driver did not seem to solve the problem.



#13 mdpeterson42

mdpeterson42
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 13 October 2015 - 01:42 AM

I updated the drivers.  I'll let you know how that works



#14 mdpeterson42

mdpeterson42
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 13 October 2015 - 01:58 AM

Well, I got booted offline about 10 seconds after posting that, so no, it did not work.



#15 mdpeterson42

mdpeterson42
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 16 October 2015 - 11:30 AM

Still having issues - appreciate any other thoughts






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users