Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

browser pop up


  • Please log in to reply
5 replies to this topic

#1 Masonw123

Masonw123

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:07:56 AM

Posted 08 October 2015 - 11:39 AM

i have started to notice the last little while this will pop up on my browser on certain web pages

no active geoip provider

what is it and will it hurt

 thanks for your help

i am use Firefox as a browser



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:05:56 AM

Posted 08 October 2015 - 11:55 AM

What is your OS? Windows or Ubuntu? I ask because I received several varying responses within Google for: what is geoip provider?

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#3 Masonw123

Masonw123
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:07:56 AM

Posted 08 October 2015 - 12:35 PM

windows 7



#4 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:06:56 AM

Posted 09 October 2015 - 07:42 AM

It can be disabled.

 

Read:

 

https://www.mozilla.org/en-US/firefox/geolocation/

 

 

  • In the URL bar, type about:config
  • Type geo.enabled
  • Double click on the geo.enabled preference
  • Location-Aware Browsing is now disabled

 

 



#5 Masonw123

Masonw123
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:07:56 AM

Posted 09 October 2015 - 09:43 AM

thank you so much for your help work perfeict

 thank you again



#6 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:06:56 AM

Posted 09 October 2015 - 09:52 AM

You're welcome!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users