Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connections fail, local network fine


  • Please log in to reply
No replies to this topic

#1 bobby_m

bobby_m

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 07 October 2015 - 10:48 PM

It seems either a virus or malware hit my machine and AVG and Malwarebytes both found something and quarantined. Upon reboot, I can't contact internet servers. Rescanned with AVG, MWB and found nothing but updates can't be easily done either. I'm still connected to a local workgroup with two other machines and I can ping them and move files. Windows 7 thinks I'm connected to the internet reporting no problems when troubleshooting. I checked the hosts file and there was an uncommented line at the end which I erased. I checked internet options in IE and other browsers and no proxies are set. This is the point where I'm running out of ideas so I've printed out all my product keys, backed up my documents,  and have made a windows 7 install DVD in preparations for worst case scenario. I would be grateful if someone could recommend a last course of action to try to get the machine up and running online again.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users