Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not connect my device. Is it a software problem?


  • Please log in to reply
4 replies to this topic

#1 nancyw39

nancyw39

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 07 October 2015 - 05:28 PM

I'm stuck and when this happens I turn to this forum. I did a stupid thing.
I got a new computer and updated to Windows 10. Now I don't know where the
problem is. I'll try giving as much information a possible without boring
everybody to death. Here goes Computer=Dell Inspiron 3847, I7, Operating System
Windows 10. Problem= I have a Silhouette Portrait (it's a paper cutter, instead 
of printing on paper, it cuts out my designs.) I have used it successfully 
on a HP running XP, Gateway running Vista, and a laptop running Widows 7. As
you can guess I can't get it to connect consistently to the Widows 10 computer. 
It connect maybe once out of 20 trys. After plugging the device into the USB port 
and it doesn't connect, I open the Device Manager and I get the following error.
there is a yellow exclamation under the "Universal Serial Bus Controllers"  
and next to USB Printing Support. If I right click on it and go to properties I see this error 
"This device can not start (Code 10) Insufficient resources exist to complete the API". 
The few times it has connected I clicked on USB Printing Support Driver and copy all the information. 
This is what I got.
Driver: Microsoft
6/21/2006
vers.10.0.10240.16384
no driver required or have been loaded for this device.
The device worked until I turned it off and when I turned it back on got the old error message.
I don't understand why it works sometimes.
 
 
Dell support says it a software problem. Here's their last reply
"The mere fact that its being detected by the USB port isolate that this is not a hardware issue. 
Once you plugged the device on the USB port and it shows a yellow exclamation mark beside the USB 
controller that means that there's a conflict between the software \driver on the device that you 
are connecting with the computer."
 
But Silhouette the maker of the cutter, claim the device does not use a driver. 
And if you look at the information I copied when the cutter was working it does state the no driver
was installed or was required.
 
I would so appreicate and help, ideas, or tips
Thank you
Nancy


BC AdBot (Login to Remove)

 


#2 CKing123

CKing123

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:10:10 AM

Posted 17 October 2015 - 11:11 AM

Sorry for the delay :(

 

Try reinstalling the drivers:

 

Press WindowsX

Click on Device Manager

Right-click on the USB with an exclamation mark, and click on Properties

Click on Driver tab

Click on Uninstall

 

Now, restart your computer and try using it again

 

-CKing


If I am helping you and I don't respond within 2 days, feel free to send me a PM

Sysnative Windows Update Senior Analyst 

Github | Keybase


#3 Tandems

Tandems

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 08 March 2017 - 07:38 PM

nancyw39,

Did you ever find a good solution to this problem? I have been dealing with this since "upgrading" to Windows 10 as well. I keep uninstalling the USB Printing support and turning off then on the Cameo which triggers reinstalling the devise and sometimes it works and most of the time it does not.

 

-CKing,

I do this over and over again and randomly it works, just not today.



#4 BIGBEARJEDI

BIGBEARJEDI

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tattooine
  • Local time:10:10 AM

Posted 09 March 2017 - 08:21 PM

Hi Tandems,

Hope you hear back from Nancy on this as she has the same peripheral as she does.  Have either of you visited the device manufacturer's website and seen whether they have posted drivers for W10 or not?  The error message Nancy got on her original post is now 11 years old for the driver failure.  This sounds like a device driver that's simply too old for W10 to work and the best place to find that is from the device manufacturer.  It should just take minutes to google this.  In fact if you are not skilled at searching, post back the exact Make/Model of your device and someone here can help you find it. 

 

If the manufacturer's website doesn't post W10 drivers for your specific model device, chances are they haven't updated so the device drivers will never work correctly.  If that's the case, you should ring them up on the phone or E-mail them and ASK them this question of W10 compatibility SPECIFCALLY!  If they don't or won't respond, you can assume that they haven't updated their drivers or never will; either one is bad, and you simply might consider buying a similar device from a different manufacturer.

 

Hope this helps.

Best of luck, :tophat: 

<<<<BIGBEARJEDI>>>>



#5 Tandems

Tandems

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 10 March 2017 - 04:44 PM

Here are the instructions from Silhouette: http://www.silhouetteamerica.com/faq/solution/could-not-connect-pc

I went through the rather lengthy process and it did connect at one point, but not again today. It will connect randomly, but never without a fight and probably less than 10% of the time.

 

I will try and update this, if I get it worked out. At this point I am thinking about buying a new vinyl cutter.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users