Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Locked Photography Files


  • Please log in to reply
2 replies to this topic

#1 bigbar10

bigbar10

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:58 AM

Posted 19 July 2006 - 12:32 AM

I have several pictures downloaded from a compact flash card to my computer. I tried to access these *.jpg and *.tiff files but cannot. I tried to use Adobe Elements 2.0 and it told me to go to properties in windows explorer to unlock the files. I have tried to go to the properties/options in windows explorer but to no avail.

Any suggestions?

Barry

Mod Edit: Topic moved to more appropriate forum. ~ Animal

Edited by Animal, 19 July 2006 - 01:10 AM.


BC AdBot (Login to Remove)

 


#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:03:58 AM

Posted 21 July 2006 - 11:01 AM

Hmmm....the first thing that comes to mind is that they might be downloaded into a folder that you don't have permissions for (happened to me more than once :thumbsup: ). Try downloading them into a different folder (create a folder right on your C: drive and copy the images from the card to that folder.

Also, make sure that your camera isn't protecting the images. I've heard of cameras that can "lock" or "protect" the images on a card so that only a single user can access it. Chances of this actually being the problem is slim to none though...just thought I'd throw it out there in an attempt to help!

Lastly, make sure that you are logged on with full rights to the computer (administrator account). Sometimes (like on my work machine) accounts that don't have administrative permissions are very limited to what they can do. For instance, I can't open up certain files/folders, I can't download anything from the internet, nor can I install or uninstall anything at all....not even the yahoo toolbar because I don't have permission to use the "Add or Remove programs".

Hope this helps!
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#3 dark messenger

dark messenger

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:08:58 PM

Posted 24 July 2006 - 05:10 PM

Maybe the image is a read only?

Right click>properties to fix that :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users