Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

W Vista dont updates - smells like malware


  • Please log in to reply
No replies to this topic

#1 Biroandras

Biroandras

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 06 October 2015 - 04:27 PM

Dear All,

 

For a  long time I was trying to protect the home PCs W Vista 7 system w a few tools available but seems to be that I failed miserably.

 

Now Windows does not downloads updates and Sec Essentials (working better than AVG before) does not update as it used to.

 

i tried to look at the connections and the programs themselves but did not see any results. It seems to be that quick scan did not found anything (Sec Essentials) and I am not aware of any running processes that would be suspicious.

 

I would need some advice how to scan and find the culprit (have some former malware removers from a run 3 yrs before but dont know whether I will succeed this time.)

 

All help would be appreciated.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users