Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no wireless connection on laptop


  • Please log in to reply
16 replies to this topic

#1 sume

sume

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NYC
  • Local time:08:46 PM

Posted 05 October 2015 - 06:46 PM

MY PROBLEM is is that my printer is working wirelessly my husband laptop is fine our cell phones are fine  BUT  my computer does not work unless plugged in

 

I have an HP pavilllion laptop  g7-20nr   Windows 7 Home Premium Service Pack 1

netgear router WNR2000v4

 

please help   thanks

 



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:46 AM

Posted 06 October 2015 - 01:33 AM

Hi, is the wireless radio button on the function keys turned on? If yes, what was the error message when connecting to your network?


Tekken
 


#3 sume

sume
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NYC
  • Local time:08:46 PM

Posted 06 October 2015 - 10:08 PM

Hi, is the wireless radio button on the function keys turned on? If yes, what was the error message when connecting to your network?

Yes  button is on



#4 sume

sume
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NYC
  • Local time:08:46 PM

Posted 07 October 2015 - 02:49 PM

no message



#5 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:07:46 PM

Posted 07 October 2015 - 03:01 PM

Lower right hand corner, in the taskbar's notifications area, left-clicking into what appears as a staircase [wireless indicator], does your router wireless name appear as one of the available choices?  If so, right-clicking on your router name gives you a Connect choice?  If so, what happens after clicking Connect?  You might want to make sure:  Network & Sharing Center -->  Manage Wireless Networks  --> Netwoks you can view, modify and reorder --> your router's configuration matches that of any other successful desktop/laptop's router configuration.  [I'm doing the above step-by-step to elminate possible assumptions.]


Edited by RolandJS, 07 October 2015 - 03:02 PM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#6 sume

sume
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NYC
  • Local time:08:46 PM

Posted 07 October 2015 - 03:50 PM

Lower right hand corner, in the taskbar's notifications area, left-clicking into what appears as a staircase [wireless indicator], does your router wireless name appear as one of the available choices?  If so, right-clicking on your router name gives you a Connect choice?  If so, what happens after clicking Connect?  You might want to make sure:  Network & Sharing Center -->  Manage Wireless Networks  --> Netwoks you can view, modify and reorder --> your router's configuration matches that of any other successful desktop/laptop's router configuration.  [I'm doing the above step-by-step to elminate possible assumptions.]

thanks so much for your help  I appreciated it

I cleared the networks that were not mine instead of rearranging them so I only have my own to connect to

 

my problem now is that when i shut down  or sleep computer is that it does not automatically connect to internet

I have to go to Network & Sharing Center -->  connect.to a network  click connect on my network

is there a way to solve this & have it connect when turned back on automatically

thanks again


Edited by sume, 07 October 2015 - 04:08 PM.


#7 JohnC_21

JohnC_21

  • Members
  • 24,301 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:46 PM

Posted 07 October 2015 - 05:22 PM

Click on the wireless icon in the system tray. Right click your network and select Properties. Under the Connection tab make sure "Connect Automatically when this Network is in Range" is checked.



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:46 AM

Posted 07 October 2015 - 08:51 PM

Check also your wireless adapter Properties - Power Management tab just in case by Device Manager. Use Allow the Computer to turn off this device... or Not to check on the difference. Use also power options recommended as default.


Tekken
 


#9 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 08 October 2015 - 02:15 PM

Power options for the wifi should be set to disabled.  This way when you sleep the laptop the wifi doesn't go to sleep.  Both wired and wireless network interfaces have always had problems waking up from sleep which is why the recommendation is to disable this feature on them.



#10 sume

sume
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NYC
  • Local time:08:46 PM

Posted 08 October 2015 - 04:24 PM

thanks everyone for your help....got it it working now  :bananas: 



#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:46 AM

Posted 08 October 2015 - 11:01 PM

What was the solution sume, can you provide further so as for future references?


Tekken
 


#12 sume

sume
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NYC
  • Local time:08:46 PM

Posted 09 October 2015 - 10:27 AM

I spoke to soon ...put computer to sleep last nite   woke up this  morning to  no wifi

not even when pluggged in

 

don't ask how I got it back   I just fiddle with some of the settings  till it works

I guesss I have to keep it plugged in problem  is it is no longer portable  :nono:



#13 sume

sume
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NYC
  • Local time:08:46 PM

Posted 09 October 2015 - 03:11 PM

Power options for the wifi should be set to disabled.  This way when you sleep the laptop the wifi doesn't go to sleep.  Both wired and wireless network interfaces have always had problems waking up from sleep which is why the recommendation is to disable this feature on them.

where do I find power options for wifi



#14 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 09 October 2015 - 04:59 PM

go here:

Control Panel\Network and Internet\Network Connections

 

right mouse click on your wifi adapter and select Properties

click on the Configure button

select the Power Management tab

uncheck "allow computer to shutdown device to save power"



#15 sume

sume
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NYC
  • Local time:08:46 PM

Posted 09 October 2015 - 09:00 PM

go here:

Control Panel\Network and Internet\Network Connections

 

right mouse click on your wifi adapter and select Properties

click on the Configure button

select the Power Management tab

uncheck "allow computer to shutdown device to save power"

in searching for the power rmanagment tab (can't find) I came across this in network connections

is the one with X causing problems

Attached Files


Edited by sume, 09 October 2015 - 09:02 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users