Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

quietman7 ASKED ME TO RE-POST THIS PROBLEM


  • Please log in to reply
No replies to this topic

#1 passacaglia

passacaglia

  • Members
  • 323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vina del Mar, Chile
  • Local time:01:03 PM

Posted 04 October 2015 - 09:23 AM

http://speccy.piriform.com/results/Z58HFw8ukhsfQZwauLHZ7NO


I could not delete a file nor the folder it was in. When I tried I received the message Item Not Found.
 

I renamed it as 123456, but that did not help. Inside the folder there is one file named installer.exe. (yes, with a dot after the exe). Tried deleting but again: Item Not Found


The file type is File.

When I open the folder, installer.exe. says it weighs 958 Kb. When I right click and look at properties it says it weighs 0 bytes. When I scan it with Bitdefender 2015 it reports 7 files scanned.

Eraser has no effect and Secure Eraser returns a File Not Found answer.

In an elevated command prompt I typed

>cd /d

Then through properties I found the folder's location and added it

>cd /d C:\Users\passacaglia\desktop enter

C:\Users\passacaglia\desktop>dir /x enter

This shows me all I have in my desktop and one item is the 123456 folder.

C:\Users\passacaglia\desktop>rmdir /q /s                  then copied the file name and pasted it

C:\Users\passacaglia\desktop>rmdir /q /s 123456 enter

The folder should now be gone

But I get the following line:
123456\installer.exe.     -    The system cannot find the file specified

I try to copy and paste installer.exe. in the desktop

I get a window saying that this file is no longer located in C:\Users\passacaglia\desktop\123456

I right click the file and Properties says this file is located in C:\Users\passacaglia\desktop\123456

I have run Bitdefender Internet Security 2015, Malwarebytes, Spybot, Superantispyware Pro, adwCleaner, Rogue Killer and Hitman Pro. I have also run RKill before Bitdefender and others. CF is not yet compatible with Win10 so I cannot submit a log file for analysis. The folder and the file remained exactly the same.

Another piece of info. Entering dir /x shows 3 directories.
In front of one <DIR> I find the 123456 folder. But it says I have 0 files in that <DIR>.

Unfortunately I don't recall the original name of the folder but, most likely, the word "installer" could have been part of the folder's name. If I recalled I would have stated it in the post. I never gave much attention to it because I was deleting stuff automatically. When I find things I don't recognize in my PC I delete them.

It appears in Glarysoft QuickSearch and in the Everything softwares when entering the file name as installer.exe.. But I cannot delete it because it says it's not where it is.

This is strange, to say the least, but challenging. If only there were a software like Dariks Boot and Nuke for just one file.

I made 35 passes of the Gutman deletion. Got a reply: Deletion successful. But no, there it was again. This PC might be haunted.

 

Maybe I should have changed dir to C:\Users\passacaglia\desktop\123456 but I thought it wouldn't be accepted.

 

So finally, frustrated, I restored a backup from August I had in the Aomei Backupper.

 

Now I no longer have the problem. But I would much appreciate if someone could tell me how I could have deleted this folder, or the file inside, or both.


There must be a way to delete that type of nuisances using some normal Win10 method and not the roundabout way I did by restoring a system image from an earlier date.

 

While the folder was in my desktop I used the PC for about 10 days without noticing anything strange in its behavior. Everything worked just fine as if I had nothing strange in it. I did a stress test with Aida64 and all went well. I ran the CPU at 100% for 3 hours and the temperature remained within normal limits. It was as if nothing alien were in my desktop.

 

Now I am just very curious. How could I have deleted this in a normal way?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users