Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Aw Snap on Chrome..Firefox not working, many programs not responding


  • This topic is locked This topic is locked
5 replies to this topic

#1 ChrisZoepound

ChrisZoepound

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 04 October 2015 - 06:59 AM

Good day to all. i have a laptop with Vista:

 

For about two weeks now..I have not been able to use the internet correctly on the Vista laptop. On Google Chrome I get the Aw Snap message on all pages...Mozilla Firefox also doesnt work either..It finds some error,and immediately has to shut down..Programs such as Microsoft Word, PDF Architect..dont respond..but its not limited to these programs..It varies with different programs and hardware all over the computer...and they all can crash at any time..Some times they do..Some times they dont..but its consistent to the point that its impossible to work on this laptop.. I tried to use it in Safe Mode with networking..and i got the same "Aw Snap" Chrome issues..

I thought at a point..."Why dont i try to do a System Restore? I've done them before to fix issues..that'l probably fix this crap"

So I went into System Restore and to my shock, NOT ONE PRIOR SYSTEM RESTORE POINT WAS THERE..They had all been eliminated somehow..

At another point..Windows Update installed 19 new important updates all of a sudden..Didnt fix any of these visible issues..I dont know what the updates might have done in different areas of the computer..

A few days ago Windows update tried to install more updates and shut down...but it never shut down...it just stayed there stuck on the third or fourth update for hours...i went to sleep woke up it was still there..i just shut her down by force..

and these last two days this has been appearing in the lower right corner of the desktop: 

                             

                             Windows Vista TM

                                         Build 6002

This copy of Windows is not genuine

 

Reading up about this message...It seems other people screens go black along with this message...I dont have any black screen issues(at least not yet)..everything is there and clickable but this message is in the lower right corner. of the desktop..

 

Now i was told here that its best to provide logs using the Farbar tool..I downloaded it on a different laptop, because i cant use the internet on the affected one (aw snap)...i carried it over to that laptop on a usb..copied it to the desktop and tried to use it but it wouldnt let me....it said that the version of the program was incompatible with the computer...that Farbar needed to be either x84 or x64 to work on that computer.. is there ny other program that will create a log i can give you guys??



BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 40,246 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:04:14 AM

Posted 06 October 2015 - 09:03 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

Download this tool using a clean computer.

Temporarily disable your AV program so it does not interfere.
Info on how to disable your security applications How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs - Security Mini-Guides.

Download Zeok tool from here

Copy the downloaded file to the Desktop of the problem computer.
On the Desktop, right-click the Zoek.exe file and select: Run as Administrator
(Give it a few seconds to appear.)

Next, copy/paste the entire script inside the code box below to the input field of Zoek:
autoclean;
emptyalltemp;
ipconfig /flushdns;b
Now...
Close any open Browsers.
Click the Run script button, and wait. It takes a few minutes to run all the script.

When the tool finishes, the zoek-results.log is opened in Notepad.
The log is also found on the systemdrive, normally C:\
If a reboot is needed, the log is opened after the reboot.

Please attach the zoek-results.log in your reply.

Also, please provide an update on how the computer is behaving after running the above script.

===

Wait for further instructions.

#3 ChrisZoepound

ChrisZoepound
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 07 October 2015 - 05:46 PM

Ok..I couldnt complete the log because every one or two seconds i would get a crash box (PEVZ.EXE  has stopped working   A problem caused the program to stop working correctly...).Even though i would get this message the program would still work, but i had to close the crashbox constantly every few seconds(i definitely got over 1000 crash boxes in the little time i could sit down and run this program, and i had to constantly close them all in order for the log to continue.)

Eventually..tonight when i got back home i had to give up on the program, force shut down...and restart...When i restarted the bottom taskbar had disappeared completely except the Start button..

I ran a System Restore and at the end of it a message popped up saying the system resotre could not be completed...But i got back the taskbar...AND the "aw snap" issue disappeared for about 20 minutes-- and i thought the problem was fixed...but sadly after 20 minutes its back-- "aw snap" all of a sudden..

Now I couldnt finish the logging...I had places to go to, and I had no idea how long the logging would take..more so with the crashing issue every coupe seconds...but I did copy and paste the script a far as i could reach into a text file(please note..the real user name has been changed for "myname" for privacy:

 
Zoek.exe v5.0.0.1 Updated 06-October-2015
Tool run by myname on 07/10/2015 at 12:25:36,19.
Microsoft® Windows Vista™ Home Premium  6.0.6002 Service Pack 2 x86
Running in: Normal Mode Internet Access Detected
Launched: C:\Users\myname\Desktop\zoek.exe [Scan all users] [Script inserted] 
 
===== Runcheck 12:26:22,82 =====
 
--- Create Environment Variables 12:26:26,09 
--- Create System Restore Point 12:27:18,74 
--- Checking Input 12:27:57,31 
--- AU AppData Check 12:30:12,11 
--- Remove From Windows Installer 12:31:30,07 
--- Empty Folders Check 12:36:57,72 
--- Registry HKLM Software Check 12:36:57,75 
--- Quick Launch Shortcut Check 12:39:51,33 
--- IE Startpage Check 12:39:56,89 
--- Program Files DB Check 12:43:47,16 
--- C:\Users\Default\AppData\Roaming DB Check 12:59:54,11 
--- C:\Users\Default User\AppData\Roaming DB Check 12:59:54,11 
--- C:\Users\myname\AppData\Roaming DB Check 12:59:54,11 
--- C:\Users\McAfeeMVSUser\AppData\Roaming DB Check 12:59:54,11 
--- C:\windows\system32\config\systemprofile\AppData\Roaming DB Check 12:59:54,11 
--- C:\windows\serviceprofiles\networkservice\AppData\Roaming DB Check 12:59:54,11 
--- C:\windows\serviceprofiles\Localservice\AppData\Roaming DB Check 12:59:54,11 
--- C:\Users\myname DB Check 13:21:11,42 
--- C:\PROGRA~2 DB Check 13:22:55,30 
--- C:\Users\Default\AppData\Local DB Check 13:23:19,09 
--- C:\Users\Default User\AppData\Local DB Check 13:23:19,09 
--- C:\Users\myname\AppData\Local DB Check 13:23:19,09 
--- C:\windows\system32\config\systemprofile\AppData\Local DB Check 13:23:19,09 
--- C:\windows\serviceprofiles\networkservice\AppData\Local DB Check 13:23:19,09 
--- C:\windows\serviceprofiles\Localservice\AppData\Local DB Check 13:23:19,09 
--- C:\ProgramData\Microsoft\Windows\Start Menu\Programs DB Check 13:30:44,39 
--- C:\Users\myname\AppData\Roaming\Microsoft\Windows\Start Menu\Programs DB Check 13:31:32,27 
--- Tasks DB Check 13:32:02,30 
--- Downloads DB Check 13:32:34,61 
--- C:\Users\myname\AppData\LocalLow DB Check 13:32:50,68 
--- C:\windows\system32\config\systemprofile\AppData\LocalLow DB Check 13:32:50,68 
--- C:\windows\serviceprofiles\networkservice\AppData\LocalLow DB Check 13:32:50,68 
--- Tasks2 DB Check 13:35:24,48 
--- Documents DB Check 13:43:41,31 
--- C:\Users\myname\AppData\Roaming\Mozilla\Firefox\Profiles\0 DB Check 23:20:44,41 
--- C:\Users\myname\AppData\Roaming\Mozilla\Firefox\Profiles\0f4fk92x.default DB Check 23:20:44,41 
--- C:\Users\Public\Desktop DB Check 23:20:58,73 
--- C:\Users\myname\Desktop DB Check 23:21:12,59 
--- Services DB Check 23:21:34,12 
--- FF prefs.js DB Check 23:22:31,61
 
As you can see i started at about 12:25..from the beginning with crash issues..but to my surprise it was there and working whenever i closed the crash report
I was there until about 13:45... which is when i had to leave my house today to be on time somewhere important.. I slept the computer..When I got back..somebody in my house who normally uses this computer needed to use Microsoft Word with urgency(i dont have Microsoft Office on this computer from which im writing this post), so i could only advance a little bit..but I had to give up and force shut down to get rid of the program..and then do a system restore(which failed) to fix the invisible/missing taskbar (This person has reported to me that Word does seem to work normally, but the "aw snap" browser issues are still there and the tendency to crash for different programs seems to vary. As I said after the failed system restore, chrome worked for about 20 minutes and then the "aw snap" issues reappeared).

Edited by ChrisZoepound, 07 October 2015 - 05:50 PM.


#4 nasdaq

nasdaq

  • Malware Response Team
  • 40,246 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:04:14 AM

Posted 08 October 2015 - 08:15 AM


Search the computer for PEVZ.EXE and if you can rename it PEVZ.EXE.old
You may not be able to rename it if it's being used by an other process.
The renaming will have to be done in Safe Mode.

This article may help.
https://www.dell.com/support/article/us/en/19/SLN151827/EN

If unable to rename the file please give me the complete PATH where the file is located.
===


Please download and run the following tool to help allow other programs to run. (courtesy of BleepingComputer.com)
There are 3 different versions. If one of them won't run then download and try to run the other one.
Vista and Win7 users need to right click and choose Run as Admin
You only need to get one of them to run, not all of them.

rkill.exe
rkill.com
rkill.scr

It is possible that the infection you are trying to remove will not allow you to download files on the infected computer. If this is the case, then you will need to download the files requested on another computer and then transfer them to the desktop of the infected computer. You can transfer the files via a CD/DVD, external drive, or USB flash drive.

When completed it will create a log. Please post the content on your next reply.
===

--RogueKiller--
  • Download & SAVE to your Desktop Download RogueKiller
  • Quit all programs that you may have started.
  • Please disconnect any USB or external drives from the computer before you run this scan!
  • For Vista or Windows 7, right-click and select "Run as Administrator to start"
  • For Windows XP, double-click to start.
  • Wait until Prescan has finished ...
  • When instructed Click on "Scan" button
  • Wait until the Status box shows "Scan Finished"
  • Click on "Report"
  • Click on Export TXT button save the file as RogueReport.txt
  • The file RogueReport.txt will be saved in the desktop.
  • Close the program.
  • Open the file with Notepad and Copy/paste the content into your next reply.
<<<>>>

#5 nasdaq

nasdaq

  • Malware Response Team
  • 40,246 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:04:14 AM

Posted 14 October 2015 - 09:15 AM

Are you still with me?

#6 nasdaq

nasdaq

  • Malware Response Team
  • 40,246 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:04:14 AM

Posted 20 October 2015 - 08:02 AM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

Please include a link to your topic in the Private Message. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users