Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

24 Items Detected--now Pc Can't Get Past The Original Blck Start-up Screen


  • Please log in to reply
No replies to this topic

#1 openmind

openmind

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:54 AM

Posted 18 July 2006 - 08:02 PM

Is this where I post? I am not entirely sure...

I am asking from work because I can no longer use my home PC because.....

I changed my internet provider and after 3 months it finally got up and running....
only to be attacked by at least 24 viruses (along with a pop-up cheerfully reminding me that my McAffee expired on Dec. 31!!!)
I downloaded a Beta sweep (?) from Microsoft which detected 24 items...so many win32 and an Rbot too!!

Anyway I would paste the log, but I got off the internet as quickly as possible, tried to do a system restore but my computer failed on me and then the last thing I remember doing was loading fail safe options...

I woke up to a computer that when I turn it on doesn't leave the original black screen (says energy saver master and slave ports and down at the bottom says "press DEL..."

I HAVE pressed DEL and it restarts and takes me back to the almost frozen initial black screen...

I tried loading the OS software during the frozen screen and whilst off...neither has worked..they just go to that black screen...interestingly enough, I get a red light (running) on my tower as well as a normal green light for power on...and the red light does not go off...

Is there any help out there?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users