Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wmpnetwk.exe keeps eating up memory in Processes


  • Please log in to reply
3 replies to this topic

#1 gigawert

gigawert

  • Members
  • 1,304 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:37 PM

Posted 03 October 2015 - 03:04 PM

I keep having to delete this process for using up more than 2 GB of RAM, and then after a while it comes back and does the same thing. My PC is not a media server nor have I used Windows Media Player in a long time. Is there a way to disable this?


John 3:16

 "God loved the world so much that He gave His uniquely-sired Son, with the result that anyone who believes in Him would never perish but have eternal life."


BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 03 October 2015 - 03:52 PM

Go in your Services (services.msc), and disable the Windows Media Player Network Sharing Service. Known issue with wmpnetwk.exe.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 gigawert

gigawert
  • Topic Starter

  • Members
  • 1,304 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:37 PM

Posted 03 October 2015 - 04:15 PM

Go in your Services (services.msc), and disable the Windows Media Player Network Sharing Service. Known issue with wmpnetwk.exe.

Thanks!


John 3:16

 "God loved the world so much that He gave His uniquely-sired Son, with the result that anyone who believes in Him would never perish but have eternal life."


#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 03 October 2015 - 04:18 PM

No problem, you're welcome!

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users