Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

stuck on bios splash, suddenly got to select boot device screen


  • Please log in to reply
1 reply to this topic

#1 arvid.inge

arvid.inge

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 02 October 2015 - 03:27 PM

The past 2 weeks I've had issues booting my computer, it gets stuck on bios splash screen and keyboard is unresponsive. I will list everything I've done so far trying to resolve this, and also my computer specs.

● I've tried all combinations of ram stick in slot placements (2 sticks 4 slots). In the week before this one it was able to boot with one stick, since then less and less consistently and today nothing has worked until just 5 minutes ago (hence urgent help needed)

● I tried removing the cmos battery to reset it earlier today, system managed to boot once with one ram stick and all USB devices unplugged, then back to square one the next boot (stuck on bios splash)

● During the successful boot after cmos reset i burned memtest86 to a cd. It's currently in the disk tray.

● what i did just now that got me to the screen in the picture below was try and boot with no ram stick in (obviously failed), then unplugging everything, put both ram sticks in and during startup desperatley and frustratingly spamming delete key and f11. A message showed "cpu or memory changed, press f1 to enter setup". I press it and get to the screen in the picture. I have absolutely no idea what to do now and i'm scared to death to do anything without consulting someone with more knowledge on this stuff first.

Specs: (I got this list from the company who put the computer together in 2012, i only have a vague understanding of what this all means)

MOBO: msi Z77A-GD55

RAM: Corsair XMS3 1600MHz 8GB (2sticks x 4gb) CL9

I noticed the ram sticks are 1600MHz but the bios splash screen i keep getting stuck on says 1333 MHz RAM or something, could this be the issue?

PSU: Silver Power SP - S750M 750W PSU

CPU: i5 3570k

GPU: Sapphire Radeon HD 7950

SSD: Intel 330 SSD 120GB 2.5" Sata 3.0 w/kit

HDD: WD Desktop Green 1TB SATA 3.0

Here is the screen im currently on:
http://imgur.com/CtPwpCV

Exactly what should I do now? Boot from the cd to run memtest86? Some other thread op with a similar issue resolvd his issue with something about XMP when talking about ram, is that something to do with 1333 mhz versus 1600 mhz?
Please help me.

Best regards,
Stressed hardware noob

BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,807 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:11 AM

Posted 02 October 2015 - 08:39 PM

Many flaky, intermittent, random faults are caused by the CMOS not getting all the parameters right for the hardware installed and it hangs.  The memory may be a bad slot or CMOS based.  Replace the battery, leave the old one out for ten minutes to dissipate any left over charge.  If the MOBO has a factory reset jumper use that, if it doesn't, it should show up in the BIOS (if you can enter BIOS).






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users