Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Network Problem


  • Please log in to reply
2 replies to this topic

#1 ElPajero

ElPajero

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:The polar bear forest close to the Russian border
  • Local time:07:26 PM

Posted 18 July 2006 - 02:59 PM

Hello everyone. First of all, I apologize if a similar topic is/has been here, but I just haven't found it. My problem is somehow network related. I'm also quite a rookie with computers so please tolerate my ignorance and give a mate a hand if you can. And yes, hope I posted in right place.

It's been a while since I first noticed these weird connection breaks. First it was quite rare, but now it's everyday so it pisses me off. I have Win XP Professional, ADSL connection with wires and all, Zyxel Prestige 600 series "adapter". And the problem itself.. I lose network connection after some thirty to sixty minutes into surfing or just being idle. The little icon appears in the tray thing on the bottom of the screen saying "connection lost" or something (I'm from Finland and the XP is in Finnish so I don't really know what the text's exactly in English).

Trying to fix the connection on the icon does nothing, it gets stuck with "renewing or retrieving ip-something". Yet, just a week ago, it got to the "flushing DNS or similar failed", yet it still fixed the connection. Now the only thing that fixes the connection is booting the system. I'm quite sure it isn't the network adapter or "ADSL modem" since my other computer(Win2000) and my dad's computer(WinXP Home) are connected through the same "hub" and don't suffer from the problem.

I've tried searching the net a lot, found almost similar problems, but their solutions haven't worked. I've tried flushing the DNS with the ipconfig /flushdns, but all I get is an error message. Same luck with displaydns -command. I've also tried changing settings with "Services.msc" and making sure DNS client is automatic and started. Still no results.

My system seems to be virus, spyware and other crap-free, according to Norton AntiVirus, SpyBot and Ad-Aware. I haven't noticed anything suspicious with HijackThis logs (I can and will post them if you guys and gals think they're useful), but I did find one suspicious rootkit entry with Rootkit Revealer: "HKLM\SYSTEM\ControlSet001\Services\sptd\Cfg" ; the program said it had "access denied" which shouldn't be according to the readme.

Alright. Enough text now. If any of you know how to deal with this, please post something. I will run programs, post results and so on if you know and think it helps.

Cheers, Tim.

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:12:26 PM

Posted 18 July 2006 - 07:21 PM

hey tim,
i was gonna give you the link to where you can download the new firmware for your router, but you didnt give the model and make. maybe you can post back with it. here is a couple of ideas you can try in the intermn. give yourself a static ip address, this will help you re-connect after a quick signal loss.
try this link to repair some possible corrupt or bad registry keys related to your TCP/IP suite.

http://www.snapfiles.com/get/winsockxpfix.html

also when you post back with your router's make and model, why dont you tell me your wireless card's make and model a well, we can also check for driver updates that may correct some possible issues.

as well, watch for some wireless signal interferences like:
2.4ghz cordles anything, mostly phones.
microwaves
stacks of paper
ceramic tiles.
some satellite receivers.
also lead walls...lol jk.
dave
Google...Google.....browse..read

#3 ElPajero

ElPajero
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:The polar bear forest close to the Russian border
  • Local time:07:26 PM

Posted 24 July 2006 - 08:57 AM

Thanks for the reply. Fortunately, the problem got solved. It was the bastard firewall that wasn't letting some Windows program get through. But thanks for replying man, I appreciate that. Cheers, Tim.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users