Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bt Voyager 1500 Wireless Router Problem


  • Please log in to reply
6 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:46 AM

Posted 18 July 2006 - 02:41 PM

Hi,

I'm trying to set up a BT Voyager 1500 Wireless Router to network two computers and I'd appreciate some advice.

I'm trying to connect a PC running Windows XP and a Mac. The Cat5 cable is connected between port 1 on the router and the Ethernet socket on the PC. The Mac isn't connected by any cables.

According to the instructions, when I type 192.168.1.250 into my browser, I should see the BT Voyager 1500 options screen. This works on the Mac, but not on the PC.

I've tried using the Wireless Setup Network Wizard in Control Panel and I set the IP address to 192.168.1.1 in the properties for the connection, but when I double click it, it just brings up a logon box asking for a username and password.

Does anyone have any idea what I can do to get the network working?

Thanks,
Joe

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:06:46 AM

Posted 18 July 2006 - 07:36 PM

http://www.voyager.bt.com/1500/support.htm
here is a link to their support site, in your user guide, it should tell you the default username and password. for some, it is user-admin pass-admin. or simply admin in the user guide and nothing in the password space provided. it may also be different, my isp dosent carry that make, it is from UK isnt it. so i am not familiar with that brand, but they mostly give the same options anyway. if that dosent help, please post back.
Google...Google.....browse..read

#3 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:46 AM

Posted 19 July 2006 - 07:25 AM

Hi,

I contacted BT customer support and they told me to look under Network Connections => LAN or WAN Network Connections. When I said that wasn't there, they told me that my Ethernet card wasn't installed properly.

I haven't got a separate Ethernet card. The cat5 cable is plugged directly into my motherboard which is a Asus P4P800S-E Deluxe.

I looked on the motherboard's CD and it had something on it called 'Intel PRO/1000 LAN Driver' on it which I installed but it made no difference. I can't see anything else on there that might help.

Does anyone have any suggestions?

Thanks,
Joe

#4 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:06:46 AM

Posted 19 July 2006 - 06:27 PM

yea, check your device manager...
right click on "my computer">select properties>select hardware>select device manager..>now, look down through the list, do you see anything to do with network adapters? this should be your network card. click on the "+" symbol beside it, it should expand the list a bit to see your lcard. do you see any exclamation marks or question marks?
if you dont see it here, it may for some reason be shut off in the bios, let us know if so, we will guide you through it. if you do see an "X" on the network card after expanding it, right click on it and see if it says enable, if it does, click on enable (this means it was disabled) if you right click it and it says disable, (this means it is enabled).
try this and post back please
Google...Google.....browse..read

#5 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:46 AM

Posted 20 July 2006 - 10:50 AM

Thanks Snapper...

I looked at device manager and 'Ethernet Connection' had a question mark and exclamation mark over it, so I told it too install the drivers from the CD that came with the motherboard, which it did.

Now I've got a new file in Network Connections called 'Local Area Connection 2'. When I double click it and click Support it says the IP address is 192. 168.1.100 which is the IP address that the router is supposed to assign.

However, when I type in the 192. 168.1.250 IP address into Internet Explorer, I get the same thing happening as before: It connects to the Internet and searches Google.

Do you know what else I need to do. I'd have though it should be working now.

Thanks again,
Joe

#6 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:46 AM

Posted 20 July 2006 - 01:26 PM

I just tried clicking the 'Repair' button under Support and now everything's working perfectly.

Thanks again for your help, Snapper.

Joe

#7 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:06:46 AM

Posted 20 July 2006 - 07:03 PM

excellent!! glad to hear it joe!
Dave
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users