Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba Laptop does not boot.


  • Please log in to reply
1 reply to this topic

#1 AzureDrag0n1

AzureDrag0n1

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 29 September 2015 - 03:11 PM

I am trying to fix someone's Toshiba Satellite laptop where where it tries to boot windows xp but when it gets to the windows logo it will after a while begin dumping physical memory and restart. It has a recovery tool but has been unable to find a problem. I managed to boot up using Puppylinux without any problems.

 

Edit: A few other things I tried was to use the windows xp recovery tool on the xp installation cd.

The cd would attempt to load resources but did not finish and I got a blue screen with a stop error.

 

I tried again and this time when it attempted to load resources it said that usbhub.sys is corrupted and had to restart.


Edited by AzureDrag0n1, 29 September 2015 - 03:38 PM.


BC AdBot (Login to Remove)

 


#2 Pentodes

Pentodes

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 02 October 2015 - 07:17 PM

If it's stuck on the 'splash' screen sounds like it can't find the o/s possibly corrupted boot sector.... or the drive itself.

 

Rather than me tell you have a shufty here -: http://www.techrepublic.com/blog/10-things/10-things-you-can-do-when-windows-xp-wont-boot/

 

I had a similar problem with a laptop and Win 7. I tried everything to #10 method...... in my case it did not find the installation - but all was fine after a complete installation, I then had to go routing about for drivers.

 

Dave






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users