Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 BSOD - A thread tried to release a resource it did not own


  • Please log in to reply
No replies to this topic

#1 Miker2808

Miker2808

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 28 September 2015 - 11:42 PM

First of all, hello.

For a few weeks already i'm getting a BSOD after a boot, and getting this message. and i checked my antivirus and found nothing. (Total security 360)

and after i'm restarting everything later is ok. (unless my PC is a bit slower than usual)

 hope you can help me. i've uploaded all the files, and followed all the instructions.

thanks.

 

OS- Windows 7 home premium 64bit

(original OS installed on system? i guess windows xp)

i puchased it. and installed.

age of system? not sure maybe 6-7 years

age of OS - 3 months (reinstalled it)

 

 

CPU - Dual Core E5400 @2.7GHZ

GPU - Geforce GT 630 1GB

Motherboard - ASUSTeK Computer INC. P5KPL-AM (Socket 775)

about powersupply i'm not sure i think its 430W. but i dont know what is the brand

 

Desktop



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users