Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yazzleactivex Wont Be Removed


  • Please log in to reply
4 replies to this topic

#1 SilverDogg

SilverDogg

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:22 PM

Posted 18 July 2006 - 09:01 AM

so, i finally found out what was going out with the computer. somehow i got yazzleactivex installed on my computer. nasty buggers. anyway, i found out how to uninstall it, and tried them out. problem is, neither way works.

first i thought of just uninstalling it via the controlpanelthingi, but nothing happened. the little window in which you write some letters appeared and disappeared in a blink, no way of uninstalling it that way.

next, i decided to try the uninstallprogram provided by the bastards who did this to me, and strangely enough, nod32 wouldnt let me. apperantly their bleepty uninstallfile was full of crap itself. way to go bastards!


so, now i dont know what to do. any tips? i use ad-aware and spybot, and neither one of them even saw it =/.


edit: gah nvm >_<. i noticed that it was ad-watch that stopped it from doing its work. problem solved, sorry for taking space ;_;

Edited by SilverDogg, 18 July 2006 - 09:20 AM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:22 AM

Posted 18 July 2006 - 09:33 AM

No problem, SilverDogg.
Glad it worked for you.
If you have anymore problems, just let us know.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:22 AM

Posted 18 July 2006 - 09:38 AM

Hey SilverDogg, welcome to BC.

I would help if you could provide a little more information, like what A/V are you running, and what OS.

Do you know what you downloaded to get this, it usually is the byproduct of Yazzle.

One piece of advice I can suggest it to retry the unistall methods in the safe mode.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 SilverDogg

SilverDogg
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:22 PM

Posted 18 July 2006 - 09:53 AM

tg1911, i will. it seems like a great forum for those things ^^

dc3, thanks for the welcoming ^^.
and as you must have noticed, the problem was solved ;).

#5 duellzy

duellzy

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 30 July 2006 - 06:25 PM

how do u remove the yazzleactivex?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users