Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LG monitor no signal


  • Please log in to reply
5 replies to this topic

#1 gejmer

gejmer

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 26 September 2015 - 11:40 AM

I've been dealing with this issue for more than two years so I decided to post here. This is the problem:

 

When lg monitor is plugged to lower vga port ( PCIE => ATI Radeon hd4650) it says ''no signal, monitor is going to stand-by in one minute''. When i plug it to other vga port ( integrated graphic card) it works but then ATI drivers don't function anymore and there is series of problems - every game crashes, in device manager monitor is recognized as vga controller not as plug and play monitor, fps drops when I use document reader or scroll a website, windows cannot shut down at all ( when turn off computer is clicked, there's message ''windows is sutting down'' CPU fan is still spinning and it stays like that infinitely) so i need to turn off power suplly to shut down windows.

 

Solutions i already tried: graphic card works on another PC, ATI drivers were installed correctly and up to date two years ago ( before the problem), when plugged to onboard graphics shut down doesn't work , but restart does ( there is still no signal on graphic card port), in BIOS primary graphic adapter is set to PCIE, I disconnected and  reconnected graphic card , computer service guy said that there's electrical signal in lower vga (ATI Radeon) port, so I guess port is not broken.

 

I relize this is very hard issue, but any opinion,theory or professional advice will help. I really appreciate your thoughts so don't be shy and please reply ;)
 

os: windows xp professional sp3 (build 2600)
bios: American Megatrends Inc. version P1.30

motherboard: asrock p4i945gc



BC AdBot (Login to Remove)

 


#2 sparklestar

sparklestar

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 27 September 2015 - 05:12 AM

Can you disable onboard video in the bios? Can you try the video card in a different slot?



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:08 AM

Posted 27 September 2015 - 11:16 AM

You should be able to disable the integrated graphics and enable the dedicated graphics card in the Device Manager under Display Adapters.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 gejmer

gejmer
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 29 September 2015 - 12:11 PM

Can you please provide instructions how to disable integrated graphics in bios since it is not detected in device manager.

In device manager it is detected as unknown devices=> VGA controller instead of display adapter=> Intel graphics card



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:08 AM

Posted 01 October 2015 - 02:58 PM

An "unknown device" in Device Manager...is the Windows way of saying "I detect a device but I don't have the drivers for this device".  Without the drivers, it acnnot be identified specifically as an Intel graphics adapter...it's identifified generically as a "VGA controller".

 

If the device is disabled in the Bios...it won't appear in Device Manager at all.

 

If that's you goal...you need to enter your BIOS/Setup...and find the setting that will disable the device.

 

ftp://asrock.cn/manual/P4i945GC.pdf

 

Louis



#6 gejmer

gejmer
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 04 October 2015 - 04:46 PM

Thank you for your help, the issue is now solved. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users