Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Lenovo Thinkpad Yoga 12 No Networking Devices Found When Booting to WinPE


  • Please log in to reply
No replies to this topic

#1 FalconTechie

FalconTechie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:19 PM

Posted 24 September 2015 - 11:18 AM

I am having an issue with our Lenovo Thinkpad Yoga's connecting to our MDT 2012 server.  When I boot to Windows PE and try to connect to the deployment share I receive the message, "no networking devices found on this machine!."  I was able to find a link to MDT drivers on the Lenovo site https://support.lenovo.com/us/en/documents/ht074984.  I have imported this driver into MDT and created a selection profile. I have ensured that the driver is in the boot image.  I have also tried injecting the drivers manually while booted into PE.  Just for good measure I even tried the drivers for the Think Pro One Link Dock and for the USB to ethernet dongle.  I have researched the web for solutions on this issue and tried all that I have found thus far. Oh by the way I have even totally recreated the MDT server from scratch and I still have this issue with the Yoga. I have other models of Lenovo computers and I can connect to the MDT server in PE on these machines.  Any advice or assistance would be highly appreciated as I am under the gun to get this up and working.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users