Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Awtsp.dll And 180search Assistant/zango Removal Help


  • Please log in to reply
2 replies to this topic

#1 Darkmindzero

Darkmindzero

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 17 July 2006 - 09:25 PM

I've tried numerous programs including avg, xoftspy, trojanhunter, adaware, spybot, avast, fixvundo, cwshredder, smitrem, everything. There's this file awtsp.dll which is impossible to delete no matter what I have tried (force deleting it, killbox, safe mode.. even though safe mode explorer doesn't seem to want to run). Also.. there's a pesky devldr32 file. Even after I did a complete uninstall of creative and used driver clean professional. Can someone help me?

BC AdBot (Login to Remove)

 


#2 Evan198

Evan198

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 17 July 2006 - 10:21 PM

Hello Darkmindzero I'm EVAN198.

I'm going to ask you to download ewido. You can download it here.


* Install ewido security suite
* Ewido will automatically run at the end.
* The program will now open to the main screen.
* When you run ewido for the first time, you may get a warning "Database could not be found!". Click OK. We will fix this in a moment.
* You will need to update ewido to the latest definition files.
o On the top row of the main screen click update.
o Then click on "Start Update".
* The update will start and a progress bar will show the updates being installed.
(the status bar at the top will display ("Update successful")

If you are having problems with the updater, you can use this link to manually update ewido.
ewido manual updates
Don't run it yet.

Reboot into SAFE MODE
By pressing the F8 key right when Windows starts, usually right after you hear your computer
beep when you reboot it (some versions of windows will display 'Starting Windows' with a grey progress bar)
you will be brought to a menu where you can choose to boot into safe mode.

Open Ewido anti-malware
Click on the scanner button in the top row.

* Click Complete System Scan and the scan will begin.
* During the scan it will prompt you to clean files, click OK
* When the scan is finished, look at the bottom left of the screen and click the "Save Scan Report" button.
* Click on "Save Report As".
* Save the report to your desktop

Close Ewido

Then I'm going to ask you to run Hijackthis, which you can download here

Then you are going to need to post that log you get (It will be in a text document. .txt) Then please copy and paste that into a new reply in the HijackThis board. One of our experts will then adress your problem further there

Do not post the results of the Hijackthis Log, until you give me the results of Ewido. The problem maybe able to be fixed just with the Ewido scan. If it isn't able to be resolved, then I will post back with further instructions.

Edited by Papakid, 18 July 2006 - 12:40 PM.

Posted Image

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:12:38 AM

Posted 18 July 2006 - 12:43 AM

Darkmindzero,

I've split your HJT log away from this thread and moved it into the HJT forum.

You'll find your log here. http://www.bleepingcomputer.com/forums/ind...mp;#entry322067

Please be patient and wait for a response from an HJT Team member.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users