Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win7 Sleep.


  • Please log in to reply
4 replies to this topic

#1 biferibiferi

biferibiferi

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 22 September 2015 - 10:19 PM

I have Win7. and a TV I use for a Display screen.

 

I use HDMi to conact the PC to the TV.

 

Every time I switch from the HDMi Port that has my PC on it and go to the HDMI that has the Cable going to it my PC goes to Sleep.

 

And I get this if the HDMi Port that the PC is conacted to is turned off.

 

The PC sees no Signal so it goes to Sleep.

 

So when I am throught watching TV I go to select the HDMi port that has the PC to it the PC is Sleeping so I have to Power the PC Up again.

 

How can I keep my PC from going to Sleep even if the HDMi Port going to the TV is OFF?

 

Thank you.



BC AdBot (Login to Remove)

 


#2 TangoKiloRomeoZulu

TangoKiloRomeoZulu

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:02 AM

Posted 22 September 2015 - 11:52 PM

One of the first things I would test, since this occurs when you change inputs, is whether or not your TV supports HDMI-CEC, and if it is enabled. This HowToGeek article explains what HDMI-CEC is, and some of the alternate branding that manufacturers have assigned it.

If this isn't the culprit, I'd begin by updating your BIOS, and graphics driver. If neither of those is to blame, power settings within Windows could be at fault.

#3 biferibiferi

biferibiferi
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 23 September 2015 - 12:59 PM

Thank you for getting back to me.

 

I went into my PCs Power Options and it is set to Balanced.

And on the Right hand side I click Edit.

 

On this page it has Two dropdown Box one for the Display and one for the Sleep.

 

I click Sleep and pick NEVER.

 

Then I pick Advanced Tab.

 

Everything under Sleep or Hybride Sleep or Wake Times  I turn OFF.

 

I save all settings and go out.

 

Now my TV I have my PC conacted to is an UPSTAR LCD TV.

 

I go into Settings and then Advanced Settings and nothing for HDMI CEC or HDMI is there.

 

And yes as soon as I go to my TV HDMI Input and the screen go off of the Desktop my PC goes to sleep.



#4 TangoKiloRomeoZulu

TangoKiloRomeoZulu

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:02 AM

Posted 25 September 2015 - 04:12 PM

Do you have a monitor that supports HDMI? If so, this would be excellent for troubleshooting, as we could verify whether or not it is the TV or a setting on your machine causing the issue.

Can you provide information regarding the graphics card in your system?

Edited by VigilanteTech, 25 September 2015 - 04:23 PM.


#5 biferibiferi

biferibiferi
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 25 September 2015 - 07:50 PM

It is an Onboard Intel HD Graphics Chip.

I do have Intel B75 Express Chipset.

 

And my Tv and PC use an HDMI cable to conact.

 

I thought it was my PC going to sleep when I switch imputs.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users