Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Comcast Versus T1


  • Please log in to reply
1 reply to this topic

#1 YBLJT63

YBLJT63

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 22 September 2015 - 09:27 AM

Recently hooked up & using Comcast as our Primary IP over T1.  Now noticing Browser, web pages etc 

seem slower to load.   Not just my system.  


Edited by hamluis, 22 September 2015 - 10:39 AM.
Moved from Win 7 to ISPs - Hamluis.


BC AdBot (Login to Remove)

 


#2 pistol22cal

pistol22cal

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:44 AM

Posted 24 September 2015 - 04:03 AM

God there are so many factors......A T1 line might not be enough can we get some more information?

 

How many users? Average user bandwidth consumed perday/week/month?

 

A t1 line can handle alot of regular surfing users but not if they are all on FB or youtube all day.

 

Do you not have a Load balancer? Or, a secondary Highspeed DSL line? If not you probably should, if nothing else for a failsafe. 

 

Just as a general rule its 25 to 1 --- 25 users per t1


Edited by pistol22cal, 24 September 2015 - 04:07 AM.

I Love Lamp!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users