Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recent & Persistent BSOD - Windows 10


  • Please log in to reply
3 replies to this topic

#1 lowfoon

lowfoon

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 22 September 2015 - 07:20 AM

· OS - Windows 10 Enterprise
· x86 (32-bit) or x64 ? x64
· What was original installed OS on system? Windows 10 was the first OS installed on this system
· Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? Full Retail (MSDN)
· Age of system (hardware) 2-3months
· Age of OS installation - have you re-installed the OS? 2-3months, Not reinstalled

· CPU Intel i7-4790k
· Video Card NVIDIA GeForce GTX 970
· MotherBoard - (if NOT a laptop) ASUS Maximus Hero VII
· Power Supply - brand & wattage (skip if laptop) Cooler Master V850 850w

· System Manufacturer Self built
· Exact model number (if laptop, check label on bottom) Self built

· Laptop or Desktop? Desktop

Attached Files



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:37 PM

Posted 22 September 2015 - 07:50 AM

These devices have problems in Device Manager:

 

Not Available    ROOT\NET\0000    The drivers for this device are not installed.
USB20 Camera    USB\VID_045E&PID_00F4&MI_00\6&2DC1AEFD&0&0000    The drivers for this device are not installed.
StorLib bus (virtual storages support)    ROOT\STORLIB\0000    Failure using the VxD loader.

It appears that the first items is most likely an unrecognized network device - please check to see what devices you have that aren't working

The second item is a USB camera - update it's drivers to the latest, W10 compatible version.  If none is available, then uninstall the software for this device and physically remove it from the system.

The last item is likely an incompatible driver - please uninstall the program that it belongs to.  Some suggestions as to which program it is are here: 

 

As there's at least one item that's not compatible w/W10, I have to wonder about others - so here's the suggested steps:

 

Otherwise this tends to look similar to many other problems that we've seen with W10 being installed on well-used systems.

There's a couple of things to try:
1)  Run the following command in a Powershell window that's run as an Administrator in order to re-register the Windows Store apps:

Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
From this article:  http://www.thewindowsclub.com/re-register-windows-store-apps

2)  Uninstall your antivirus, then use the removal tool for it (there's a list of most of them here:  http://www.carrona.org/avuninst.html ), then install a freshly downloaded, W10 compatible version.  Some A/V have difficulties with the upgrade, so removing them and then reinstalling them will help how they run.

3)  Download fresh copies of the latest, W10 compatible audio and video drivers for your system.  Then uninstall the current versions from your system.  Then install the freshly downloaded versions.

4)  Get ALL available Windows Updates

5)  Get ALL available, W10 compatible drivers/programs from the manufacturer's website.  If some aren't compatible w/W10, check here about uninstalling them.

6)  Get ALL available, W10 compatible drivers/programs for any add-on hardware and any software that you installed previously.  If they aren't compatible, please uninstall them.

If this doesn't fix things, then post back so we can discuss the following options:
- continuing to attempt to fix this copy of the OS
- Reset of the OS (considering both the "Keep My Files" and the "Remove Everything" options)
- revert to the previous OS
- revert to the previous OS with another attempt at installing W10 (I don't recommend this)
- clean install of the previous OS
- clean install of the previous OS, then update to W10
- W10 clean install

 

On 04Sep2015 there were several video errors (STOP 0x117).  Please follow these troubleshooting suggestions:  http://www.sysnative.com/forums/bsod-kernel-dump-analysis-debugging-information/35-video-tdr-timeout-0x116-0x117.html#post29532
Also, please monitor your temps with this free utility:  http://www.cpuid.com/softwares/hwmonitor.html

The last 4 memory dumps blame MijXfilt.sys - a driver for your MotioninJoy simulate Xbox 360 controller (virtual Xinput device) which dates from 2012

Please install a W10 compatible version - or uninstall the software and physically remove the device from the system.

 

In addition, the wireless XBox controller that uses the xusb21.sys driver (dated from 2009) must have it's software uninstalled and the device physically removed from the system.

This driver is known to cause BSOD's on some Windows systems and there are no updates available for it.

 

Analysis:
The following is for informational purposes only.

[font=lucida console]**************************Tue Sep 22 07:51:46.243 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\092215-14687-01.dmp]
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Built by: [B]1024[/B]0.16463.amd64fre.th1.150819-1946
System Uptime:[B]0 days 1:44:58.882[/B]
*** WARNING: Unable to verify timestamp for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
Probably caused by :[B]MijXfilt.sys ( MijXfilt+1b638 )[/B]
BugCheck [B]D1, {fffff8014401b638, 2, 8, fffff8014401b638}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x000000D1]DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)[/url]
Arguments:
Arg1: fffff8014401b638, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
Arg4: fffff8014401b638, address which referenced memory
BUGCHECK_STR:  AV
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]AV_CODE_AV_PAGED_IP_MijXfilt+1b638[/B]
CPUID:        "Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz"
MaxSpeed:     4000
CurrentSpeed: [B]4000[/B]
  BIOS Version                  2702
  BIOS Release Date             04/27/2015
  Manufacturer                  ASUS
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  All Series
  Baseboard Product             MAXIMUS VII HERO
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Tue Sep 22 04:42:01.823 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\092215-9765-01.dmp]
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Built by: [B]1024[/B]0.16463.amd64fre.th1.150819-1946
System Uptime:[B]0 days 12:24:40.462[/B]
*** WARNING: Unable to verify timestamp for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
Probably caused by :[B]MijXfilt.sys ( MijXfilt+1b638 )[/B]
BugCheck [B]D1, {fffff801c5b4b638, 2, 8, fffff801c5b4b638}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x000000D1]DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)[/url]
Arguments:
Arg1: fffff801c5b4b638, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
Arg4: fffff801c5b4b638, address which referenced memory
BUGCHECK_STR:  AV
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]AV_CODE_AV_PAGED_IP_MijXfilt+1b638[/B]
CPUID:        "Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz"
MaxSpeed:     4000
CurrentSpeed: [B]4000[/B]
  BIOS Version                  2702
  BIOS Release Date             04/27/2015
  Manufacturer                  ASUS
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  All Series
  Baseboard Product             MAXIMUS VII HERO
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Mon Sep 21 16:16:55.859 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\092115-9703-01.dmp]
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Built by: [B]1024[/B]0.16463.amd64fre.th1.150819-1946
System Uptime:[B]0 days 1:03:29.498[/B]
*** WARNING: Unable to verify timestamp for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
Probably caused by :[B]MijXfilt.sys ( MijXfilt+1b638 )[/B]
BugCheck [B]D1, {fffff8011f5cb638, 2, 8, fffff8011f5cb638}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x000000D1]DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)[/url]
Arguments:
Arg1: fffff8011f5cb638, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
Arg4: fffff8011f5cb638, address which referenced memory
BUGCHECK_STR:  AV
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]AV_CODE_AV_PAGED_IP_MijXfilt+1b638[/B]
CPUID:        "Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz"
MaxSpeed:     4000
CurrentSpeed: [B]4000[/B]
  BIOS Version                  2702
  BIOS Release Date             04/27/2015
  Manufacturer                  ASUS
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  All Series
  Baseboard Product             MAXIMUS VII HERO
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Mon Sep 21 15:12:50.363 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\092115-18140-01.dmp]
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Built by: [B]1024[/B]0.16463.amd64fre.th1.150819-1946
System Uptime:[B]2 days 4:02:56.002[/B]
*** WARNING: Unable to verify timestamp for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
Probably caused by :[B]MijXfilt.sys ( MijXfilt+1b638 )[/B]
BugCheck [B]D1, {fffff80080fdb638, 2, 8, fffff80080fdb638}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x000000D1]DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)[/url]
Arguments:
Arg1: fffff80080fdb638, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
Arg4: fffff80080fdb638, address which referenced memory
BUGCHECK_STR:  AV
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]AV_CODE_AV_PAGED_IP_MijXfilt+1b638[/B]
CPUID:        "Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz"
MaxSpeed:     4000
CurrentSpeed: [B]4000[/B]
  BIOS Version                  2702
  BIOS Release Date             04/27/2015
  Manufacturer                  ASUS
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  All Series
  Baseboard Product             MAXIMUS VII HERO
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
[/font]

3rd Party Drivers:
The following is for information purposes only.
Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
[font=lucida console]**************************Tue Sep 22 07:51:46.243 2015 (UTC - 4:00)**************************
[COLOR=RED][B]xusb21.sys                   Wed Apr  8 10:28:44 2009 (49DCB49C)[/B][/COLOR]
AsUpIO.sys                   Mon Aug  2 22:47:59 2010 (4C57835F)
VMNET.SYS                    Fri Jul  8 03:43:55 2011 (4E16B53B)
vmnetadapter.sys             Fri Jul  8 03:43:56 2011 (4E16B53C)
vmnetbridge.sys              Fri Jul  8 03:44:44 2011 (4E16B56C)
vstor2-mntapi10-shared.sys   Fri Jul  8 18:31:49 2011 (4E178555)
hcmon.sys                    Tue Aug 30 02:05:35 2011 (4E5C7DAF)
MijXfilt.sys                 Sat May 12 00:27:12 2012 (4FADE6A0)
AsIO.sys                     Wed Aug 22 05:54:47 2012 (5034AC67)
vmci.sys                     Tue Sep  4 13:15:52 2012 (50463748)
cbdisk2.sys                  Wed Oct 17 05:27:42 2012 (507E7A0E)
vmnetuserif.sys              Fri Mar  1 03:20:16 2013 (513064C0)
vmx86.sys                    Fri Mar  1 05:00:00 2013 (51307C20)
ctxusbm.sys                  Mon Sep  9 12:02:22 2013 (522DF10E)
cbdisk3.sys                  Fri Oct 18 07:17:21 2013 (526118C1)
e1d65x64.sys                 Tue Apr  7 04:58:49 2015 (55239C49)
nvhda64v.sys                 Thu Apr 16 15:03:16 2015 (55300774)
ndisrfl.sys                  Thu Apr 30 13:16:24 2015 (55426368)
iaStorA.sys                  Wed Jun  3 05:38:57 2015 (556ECB31)
TeeDriverW8x64.sys           Tue Jun  9 13:53:45 2015 (55772829)
RTKVHD64.sys                 Tue Jun 16 06:55:05 2015 (55800089)
intelppm.sys                 Thu Jul  9 23:12:59 2015 (559F383B)
NvStreamKms.sys              Sat Jul 25 05:22:15 2015 (55B35547)
nvvad64v.sys                 Mon Aug 10 03:51:42 2015 (55C8580E)
nvlddmkm.sys                 Tue Aug 25 09:41:50 2015 (55DC709E)
[/font]
http://www.carrona.org/drivers/driver.php?id=xusb21.sys
http://www.carrona.org/drivers/driver.php?id=AsUpIO.sys
http://www.carrona.org/drivers/driver.php?id=VMNET.SYS
http://www.carrona.org/drivers/driver.php?id=vmnetadapter.sys
http://www.carrona.org/drivers/driver.php?id=vmnetbridge.sys
http://www.carrona.org/drivers/driver.php?id=vstor2-mntapi10-shared.sys
http://www.carrona.org/drivers/driver.php?id=hcmon.sys
http://www.carrona.org/drivers/driver.php?id=MijXfilt.sys
http://www.carrona.org/drivers/driver.php?id=AsIO.sys
http://www.carrona.org/drivers/driver.php?id=vmci.sys
http://www.carrona.org/drivers/driver.php?id=cbdisk2.sys
http://www.carrona.org/drivers/driver.php?id=vmnetuserif.sys
http://www.carrona.org/drivers/driver.php?id=vmx86.sys
http://www.carrona.org/drivers/driver.php?id=ctxusbm.sys
http://www.carrona.org/drivers/driver.php?id=cbdisk3.sys
e1d65x64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
ndisrfl.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
http://www.carrona.org/drivers/driver.php?id=TeeDriverW8x64.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys
http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
 
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 ranchhand_

ranchhand_

  • Members
  • 1,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:11:37 AM

Posted 23 September 2015 - 08:18 AM

Can you boot into Safe Mode and run Windows ok?


Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#4 lowfoon

lowfoon
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 23 September 2015 - 09:21 AM

Thank you all for your efforts. Since running dskchk/r of which did not report any bad sectors, I have yet to experience any further BSOD. If it does happen again, I will refer back to this thread. Many Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users