Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

News media crashing


  • Please log in to reply
1 reply to this topic

#1 DANNY N.

DANNY N.

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 21 September 2015 - 06:11 PM

Hi guys...My computer runs great with the one exception of when I visit news sites....

 

I put a few news sites in my add-ons and that helps, but I'd rather not have to do that every time someone sends me an email of a link to a story etc...

 

Anybody have any suggestions on how I should fix this ??

 

Thanks



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:31 PM

Posted 22 September 2015 - 06:42 AM

?Stop reading the news?  (just kidding!)

 

Here's what I'd suggest doing for starters:

1)  Make the system crash by reading a news story that will crash the program

2)  Then please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on Administrative Events
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

 

Have you tried another browser?  See if the same thing happens in Firefox, Chrome, or Safari
If it doesn't happen there, then it's likely a problem with IE (I presume that that's the browser that you're using).

 


Edited by usasma, 22 September 2015 - 06:43 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users