Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Headset mic no longer works


  • Please log in to reply
8 replies to this topic

#1 sn0zb0z

sn0zb0z

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:11:28 AM

Posted 20 September 2015 - 07:59 AM

Hi.

A couple of days ago my headset was working fine.

I unplugged my printer and my speakers started buzzing. I plugged in some other things, but nothing to do with the computer, which is why I unplugged the printer.

I put the headset mic jack in and tried to record but the only thing is recorded was the loud buzzing of the speakers.

The headphones work fine. The speakers now are fine. No settings were changed. However, the mic now doesn't work - no sound is recorded. The mic doesn't seem to be on (there is no way of turning it off on the headset itself), but the computer recognises when the jack has been plugged in.

The mic is enabled under recording devices.

I don't know what's gone wrong. How can I get my mic working again?

Thanks.



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 PM

Posted 21 September 2015 - 02:19 AM

I put the headset mic jack in and tried to record but the only thing is recorded was the loud buzzing of the speakers.

The mic is enabled under recording devices.

The only thing I could think of by this, since the mic is enabled by recording devices, right-click the external mic - Properties - Listen tab - under Playback through devices, choose default playback. Apply -  Ok.


Tekken
 


#3 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:11:28 AM

Posted 21 September 2015 - 03:25 AM

 

I put the headset mic jack in and tried to record but the only thing is recorded was the loud buzzing of the speakers.

The mic is enabled under recording devices.

The only thing I could think of by this, since the mic is enabled by recording devices, right-click the external mic - Properties - Listen tab - under Playback through devices, choose default playback. Apply -  Ok.

 

 

Thanks. It's already set to that though.

 

Just tried an external mic and that works fine.



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 PM

Posted 21 September 2015 - 05:26 AM

The mic is enabled under recording devices.

 

Do you mean of the headset mic is highlighted/default and a green bar spike is visible when talking or none?


Tekken
 


#5 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:11:28 AM

Posted 21 September 2015 - 05:46 AM

 

The mic is enabled under recording devices.

 

Do you mean of the headset mic is highlighted/default and a green bar spike is visible when talking or none?

 

 

Mic is set as default, but no green bar spike is visible.

 

Tested it on a stereo. It's not working. Just hear a loud drone/buzzing noise. The mic is dead and not picking up sound at all :(



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 PM

Posted 21 September 2015 - 08:26 PM

If an external mic works and not your headset mic, then it could be that its broken. The last confirmation is by using it on a known working computer.


Tekken
 


#7 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:11:28 AM

Posted 22 September 2015 - 04:19 AM

The mic is completely dead, no doubt about it. I don't have another computer to test it on - my laptop doesn't like the connection. Anyway, I contacted the seller as it's a new headset.



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 PM

Posted 23 September 2015 - 11:42 PM

Let us know of the result. :thumbup2:


Tekken
 


#9 sn0zb0z

sn0zb0z
  • Topic Starter

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:UK
  • Local time:11:28 AM

Posted 24 September 2015 - 03:35 AM

They're sending a new one so hopefully that one will work :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users