Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I accidentally deleted a driver and now I can't use my externals to log in


  • Please log in to reply
4 replies to this topic

#1 marmaladematt

marmaladematt

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:49 AM

Posted 19 September 2015 - 12:25 PM

So I was recently infected with some ad-ware (don't ask how) and while trying to remedy the problem I came across a sketchy looking program called "Asmedia something something driver". when I googled the title all I got were websites in Japanese and so I stupidly assumed the driver was part of the slew of ad-ware related programs now on my computer. I uninstalled the driver and now my keyboard and mouse are unresponsive. 

 

Turns out it was the driver for my USB 3.0 ports. My computer restarted for an update while I was out and now I can't figure out how to log back in as my account is password protected. What should I do? 

 

My mouse works when I plug it into the 2.0 port on the front of my computer, so I can utilize that for now, but the keyboard will only draw power from the 3.0 ports in the back and is totally useless. 

 

The keyboard is a DasKeyboard mechanical, model #: DASK3MKPROSIL-3G7


Edited by marmaladematt, 19 September 2015 - 12:32 PM.


BC AdBot (Login to Remove)

 


#2 marmaladematt

marmaladematt
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:49 AM

Posted 19 September 2015 - 12:27 PM

I've contacted customer support at Das and they can't really help because its not a problem with the keyboard itself. 


Edited by marmaladematt, 19 September 2015 - 12:33 PM.


#3 JohnC_21

JohnC_21

  • Members
  • 24,668 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 19 September 2015 - 12:44 PM

Hello, and Welcome

 

Does the following work to login to your account? When you get to the login screen asking for your password click on the icon in the left of the screen that looks like a clock. This is the ease of access icon. Select On-Screen Keyboard and use that to enter your password. After entering your password click on the enter key.


Edited by JohnC_21, 19 September 2015 - 12:46 PM.


#4 marmaladematt

marmaladematt
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:49 AM

Posted 19 September 2015 - 12:54 PM

Yep, that worked beautifully, thank you. Totally forgot about that feature. 



#5 JohnC_21

JohnC_21

  • Members
  • 24,668 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 19 September 2015 - 12:57 PM

No problem, glad that worked for you. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users