Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Speakers or Headphones are Plugged in Windows 7


  • Please log in to reply
No replies to this topic

#1 lesleylotto

lesleylotto

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 18 September 2015 - 02:13 PM

Hello, first post, love the site!  I am running a Windows 7 Dell machine.  I am a broadcast reporter, last night while trying to stream sound, bam! lost audio.  Been doing this with a splitter from a podcast Mix board into audio jack in the back of the computer (green one) for years.  Think it shorted my sound card, not sure!  After trying everything install, uninstall, reinstall drivers, etc.checking bios, all that, nada.  So i've read many threads here and see you require speccy on many posts, so here's mine!  Thanks for the kind help!

 

http://speccy.piriform.com/results/qdlktl4DUK46MieIauS2Ld4

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users