Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop fails waking up from sleeping. Ux32ln


  • Please log in to reply
7 replies to this topic

#1 koanleach

koanleach

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 18 September 2015 - 04:45 AM

I bought a Asus UX32ln one year ago.

Windows 8.1

For the first few months the laptop was capable of sleeping and waking up, now can only go to sleep but never wake up.After sending it to sleep, any key i press, (opening the lid as well) starts windows from scratch. 
I've made sure the power options are correctly set up. So it's not this. 
There's no password required at waking up. 
Hibernation is disable because i use SSD (i turned it on, but the same results)
I used an HDD and the same problem occurs
Anyone who might know what the problem could be? 
 
 
Another unrelated problem is the HDMI, it doesn't transmit audio signal (the HDMI sound is always inactive in playback devices)

Edited by koanleach, 18 September 2015 - 12:46 PM.


BC AdBot (Login to Remove)

 


#2 1029rjmenvy17t

1029rjmenvy17t

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:33 PM

Posted 18 September 2015 - 08:31 AM

Hello,

Have you tried pressing the power button to wake it up?

I know when i had win8.1 i had to do that becusae when I hit like enter key or another key it did not wake up.

As far as the HDMI Audio problem goes you can try to go under Playback Device settings and set the HDMI to the default one also you can check and see if its enabled.

if its unplugged or disabled make sure you load disabled devices and enable it.


Edited by 1029rjmenvy17t, 18 September 2015 - 08:32 AM.


#3 koanleach

koanleach
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 18 September 2015 - 11:32 AM

1. The laptop doesn't wake up when pressing power button. It just starts over, like it never went to sleep (the lid and the other keys do the same) 2. The hdmi is disabled at all times and i cannot enable it (therefore i assume it's a hardware problem) both on windows 8.1 and 10.

#4 1029rjmenvy17t

1029rjmenvy17t

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:33 PM

Posted 18 September 2015 - 12:14 PM

Hello,

Have you double checked power plan settings so when you press your sleep button or power button it goes to sleep and does not shut off?

Also the HDMI if that's the case you can try to uninstall the driver for it then restart the computer that will allow windows to reinstall it and fix errors.



#5 koanleach

koanleach
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 18 September 2015 - 12:26 PM

I've done the main steps for both... both problems are deeply rooted. It is not related to the power plan settings, all are optimized correctly and i exploited all the possibilities.  

I've reinstalled the hdmi driver. both in safe and normal mode. I started my computer connected to the HDMI, it didn't work either.



#6 1029rjmenvy17t

1029rjmenvy17t

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:33 PM

Posted 18 September 2015 - 12:55 PM

Hello,

Seems like a wired problem i dont really know what more to do :( 

Maybe contact MS? or Asus for any know issues.  

You can try to check the BIOS for updates also you and check to see if there is a sleep option in there or maybe just reset the BIOS to the defaults.



#7 koanleach

koanleach
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 19 September 2015 - 12:19 PM

well, i don't want to RMA it. The bios is updated.



#8 1029rjmenvy17t

1029rjmenvy17t

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:33 PM

Posted 19 September 2015 - 02:56 PM

Hello,

I would contact Asus and see what they can do might be a hardware problem :(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users