Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio from all websites to speakers not working


  • Please log in to reply
1 reply to this topic

#1 ddoveton

ddoveton

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 17 September 2015 - 05:19 PM

If I play a sound file on my PC or a CD that works fine but there is no audio coming through my speakers for any website using any browser. I am running windows 10 and have tried installing the appropriate drivers for my soundcard. I have tried the on-board sound as well but but also does not work. My headphones which connect to the PC via USB do work. Any ideas please?



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:50 AM

Posted 18 September 2015 - 01:34 PM

I'd check the basic audio input/output control...for the audio card installed (if there is one).  If the card did not install a control, then use the controls that used to be represented by the Windows volume icon.

 

You have me  confused...you say that you can play sound files on your PC...yet you later say the onboard sound doesnt' work.  Are you not using the onboard sound?  Are the drivers installed for the onboard sound?

 

Do you have a physical sound card installed?  If so, which one?

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users