Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Constant BSOD, Windows 10


  • Please log in to reply
2 replies to this topic

#1 hagendesigns

hagendesigns

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 17 September 2015 - 12:06 AM

My computer started periodically crashing about two weeks ago.  Now it's crashing minutes apart!  Sometimes it reboots faster than I can copy down the error message.  Each time, the cause (error) listed on the blue screen seems to be different, although I just started keeping track tonight.  Two days ago it froze at 36% overnight, I had to reboot in the morning.  Sometimes it automatically shuts off Windows Defender while rebooting. Incidentally, whenever I run a "full" scan using Defender it quits before completing and turns itself off.  That has been happening for almost a month.  I have run Malywarebytes a number of times, it finds nothing.  I have not installed any new devices or equipment.  I did upgrade to Windows 10, about 2 months ago.  I've tried researching the cause on my own but it's so complicated with the blue screen listing so many different causes!  Anyone have an idea?

Attached Files



BC AdBot (Login to Remove)

 


#2 hagendesigns

hagendesigns
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 17 September 2015 - 12:24 AM

Oops, this is my first post  :huh:.  Just saw the list of required details:

OS: Windows 10 Pro

x 64

Original OS: Windows 8, OEM

Age of System: 4 years 

Age of OS: Windows 10 upgrade, two months ago

CPU: Intel i7

Video Card: HD Graphics 4000

MotherBoard: ASUSTeK COMPUTER INC. Model #P8Z77 - I DELUXE

Power Supply: Don't know

System Manufacturer: Origins PC

Model Number: 

Desktop


Edited by Orange Blossom, 17 September 2015 - 12:26 AM.
Merged topics. ~ OB


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:28 PM

Posted 17 September 2015 - 04:54 PM

Network issues in the perfmon report.  Update all networking drivers (wired and wireless) to the latest, W10 compatible versions available for your system.

 

Your UEFI/BIOS (version 0902) dates from 2013.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.  WARNING - if the computer might shut down during this procedure, please don't do it, as this may physically damage the computer and prevent it from booting.

2 instances of ApphelpHardBlock in the WER section of MSINFO32.  This means that at least 2 programs on your system are blocked because they are incompatible w/W10.

As such, please check the rest of your programs to ensure that they are compatible w/W10.

 

The BSOD errors in the WER section of MSINFO32 also point to hardware/compatibility issues as do the BSOD's themselves:

 

Out of 4 memory dumps there were 4 different BSOD  (aka STOP or BugCheck) error codes.  The differing error codes are usually symptomatic of a lower level problem within the system. They are usually caused by one of these things (the list is not in any sort of order):
- borked (broken) hardware (several different procedures used to isolate the problem device)
- BIOS issues (check for updates at the motherboard manufacturer's website)
- overclocking/overheating - You'll know if you're overclocking or not. If uncertain we can suggest things to check.
- dirt/dust/hair/fur/crud inside the case.  Blow out the case/vents with canned air (DO NOT use an air compressor or vacuum as they can cause damage to the system)
- missing Windows Updates
- compatibility issues (3rd party hardware/drivers), older systems, or even pirated systems - THIS IS ESPECIALLY SIGNIFICANT FOR RECENTLY UPDATED SYSTEMS!!!
- low-level driver problems
- or even malware (scanned for when we ask for hardware diagnostics from http://www.carrona.org/initdiag.html or http://www.carrona.org/hwdiag.html ).

Please get a head start on the hardware diagnostics - they are located here:  http://www.carrona.org/hwdiag.html

 

I strongly suggest that you follow these steps to see if you can stabilize the system:

 

Otherwise this tends to look similar to many other problems that we've seen with W10 being installed on well-used systems.

There's a couple of things to try:
1)  Run the following command in a Powershell window that's Run as an Administrator in order to re-register the Windows Store apps:

Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
From this article:  http://www.thewindowsclub.com/re-register-windows-store-apps

2)  Uninstall your antivirus, then use the removal tool for it (there's a list of most of them here:  http://www.carrona.org/avuninst.html ), then install a freshly downloaded, W10 compatible version.  Some A/V have difficulties with the upgrade, so removing them and then reinstalling them will help how they run.

2½)  Download and install the latest, W10 compatible Intel programs (MEI, RST, SCT, etc) from the motherboard manufacturer's website.  In particular, the Intel Rapid Storage Technology (RST) driver on your system dates from 2012.  It does not appear that Asus offers W10 support for your motherboard - as such you have 2 options: A)  Check http://downloadcenter.intel.com for W10 compatible Intel programs, or B) run the installer for the W8.1 programs in compatibility mode for W8 (this is not a guarantee that they will work, but it will work better than just straight installing them).

 

3)  Download fresh copies of the latest, W10 compatible audio and video drivers for your system.  Then uninstall the current versions from your system.  Then install the freshly downloaded versions.

4)  Get ALL available Windows Updates

5)  Get ALL available, W10 compatible drivers/programs from the manufacturer's website.  If some aren't compatible w/W10, check here about uninstalling them.

6)  Get ALL available, W10 compatible drivers/programs for any add-on hardware and any software that you installed previously.  If they aren't compatible, please uninstall them.

If this doesn't fix things, then post back so we can discuss the following options:
- continuing to attempt to fix this copy of the OS
- Reset of the OS (considering both the "Keep My Files" and the "Remove Everything" options)
- revert to the previous OS
- revert to the previous OS with another attempt at installing W10 (I don't recommend this)
- clean install of the previous OS
- clean install of the previous OS, then update to W10
- W10 clean install

 

Analysis:
The following is for informational purposes only.

[font=lucida console]**************************Thu Sep 17 00:11:28.639 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\091615-5078-01.dmp]
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Built by: [B]1024[/B]0.16463.amd64fre.th1.150819-1946
System Uptime:[B]0 days 0:23:38.385[/B]
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
*** ERROR: Module load completed but symbols could not be loaded for intelppm.sys
Probably caused by :[B]GenuineIntel[/B]
BugCheck [B]124, {0, ffffe00058222028, be000000, 800400}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x00000124]WHEA_UNCORRECTABLE_ERROR (124)[/url]
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffffe00058222028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000be000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000800400, Low order 32-bits of the MCi_STATUS value.
BUGCHECK_STR:  0x124_GenuineIntel
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]0x124_GenuineIntel_PROCESSOR_MAE[/B]
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Wed Sep 16 23:47:27.735 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\091615-4921-01.dmp]
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Built by: [B]1024[/B]0.16463.amd64fre.th1.150819-1946
System Uptime:[B]0 days 0:00:18.540[/B]
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by :[B]ntkrnlmp.exe ( nt!_report_gsfailure+25 )[/B]
BugCheck [B]F7, {578, b2d6698417dd, ffff4d29967be822, 0}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x000000F7]DRIVER_OVERRAN_STACK_BUFFER (f7)[/url]
Arguments:
Arg1: 0000000000000578, Actual security check cookie from the stack
Arg2: 0000b2d6698417dd, Expected security check cookie
Arg3: ffff4d29967be822, Complement of the expected security check cookie
Arg4: 0000000000000000, zero
BUGCHECK_STR:  0xF7
DEFAULT_BUCKET_ID:  GS_FALSE_POSITIVE_MISSING_GSFRAME
PROCESS_NAME:  WerFaultSecure
FAILURE_BUCKET_ID: [B]0xF7_MISSING_GSFRAME_nt!_report_gsfailure[/B]
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Wed Sep 16 23:43:35.525 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\091615-5406-01.dmp]
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Built by: [B]1024[/B]0.16463.amd64fre.th1.150819-1946
System Uptime:[B]0 days 0:06:14.270[/B]
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
*** ERROR: Module load completed but symbols could not be loaded for Wof.sys
Probably caused by :[B]Wof.sys ( Wof+1b893 )[/B]
BugCheck [B]3B, {c0000005, fffff800cfe6913a, ffffd000222ed680, 0}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x0000003B]SYSTEM_SERVICE_EXCEPTION (3b)[/url]
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff800cfe6913a, Address of the instruction which caused the bugcheck
Arg3: ffffd000222ed680, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
BUGCHECK_STR:  0x3B
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
PROCESS_NAME:  GoogleCrashHan
FAILURE_BUCKET_ID: [B]0x3B_Wof+1b893[/B]
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Fri Sep  4 19:52:17.947 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\090415-5515-01.dmp]
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Built by: [B]1024[/B]0.16463.amd64fre.th1.150819-1946
System Uptime:[B]3 days 6:05:44.661[/B]
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
Probably caused by :[B]ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+f2e9 )[/B]
BugCheck [B]1A, {5003, fffff58010804000, 1089, ffdce5e9ffdce5e9}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x0000001A]MEMORY_MANAGEMENT (1a)[/url]
Arguments:
Arg1: 0000000000005003, The subtype of the bugcheck.
Arg2: fffff58010804000
Arg3: 0000000000001089
Arg4: ffdce5e9ffdce5e9
BUGCHECK_STR:  0x1a_5003
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID: [B]0x1a_5003_nt!_??_::FNODOBFM::_string_[/B]
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
[/font]

3rd Party Drivers:
The following is for information purposes only.
Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.


[font=lucida console]**************************Thu Sep 17 00:11:28.639 2015 (UTC - 4:00)**************************
GEARAspiWDM.sys             Thu May  3 15:56:17 2012 (4FA2E2E1)
IntcDAud.sys                Tue Jun 19 10:40:51 2012 (4FE08F73)
HECIx64.sys                 Mon Jul  2 18:14:58 2012 (4FF21D62)
iaStorA.sys                 Mon Jul  9 16:42:33 2012 (4FFB4239)
rawdsk3.sys                 Tue Feb 11 16:10:17 2014 (52FA91B9)
mbam.sys                    Wed Sep  3 13:50:25 2014 (540754E1)
bcmwl63a.sys                Fri Oct 31 15:18:04 2014 (5453E06C)
bcbtums.sys                 Mon Mar 23 17:31:26 2015 (5510862E)
e1i63x64.sys                Thu Mar 26 16:24:57 2015 (55146B19)
iwdbus.sys                  Mon Jun  8 18:12:39 2015 (55761357)
RTKVHD64.sys                Tue Jun 16 06:55:05 2015 (55800089)
intelppm.sys                Thu Jul  9 23:12:59 2015 (559F383B)
BthHfAud.sys                Thu Jul  9 23:21:30 2015 (559F3A3A)
BthA2DP.sys                 Thu Jul  9 23:21:51 2015 (559F3A4F)
igdkmd64.sys                Fri Jul 10 20:37:09 2015 (55A06535)
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Wed Sep 16 23:43:35.525 2015 (UTC - 4:00)**************************
cpuz138_x64.sys             Thu Oct 23 11:03:05 2014 (544918A9)
[/font]

http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys
http://www.carrona.org/drivers/driver.php?id=IntcDAud.sys
http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
http://www.carrona.org/drivers/driver.php?id=rawdsk3.sys
http://www.carrona.org/drivers/driver.php?id=mbam.sys
http://www.carrona.org/drivers/driver.php?id=bcmwl63a.sys
http://www.carrona.org/drivers/driver.php?id=bcbtums.sys
http://www.carrona.org/drivers/driver.php?id=e1i63x64.sys
http://www.carrona.org/drivers/driver.php?id=iwdbus.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=BthHfAud.sys
http://www.carrona.org/drivers/driver.php?id=BthA2DP.sys
http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys
http://www.carrona.org/drivers/driver.php?id=cpuz138_x64.sys
 


Edited by usasma, 17 September 2015 - 05:01 PM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users