Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how do i bring back the old f8 safe mode in windows 8,1


  • Please log in to reply
6 replies to this topic

#1 nastybloodlust

nastybloodlust

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:48 PM

Posted 16 September 2015 - 08:36 AM

i tried to add:  bcdedit /set {default} bootmenupolicy legacy but i still cant access the safe mode?



BC AdBot (Login to Remove)

 


#2 BenjaminGordonT

BenjaminGordonT

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:48 AM

Posted 16 September 2015 - 08:43 AM

That should work so make sure you are running in an Administrator Command Prompt... Also Windows 8.1 has a feature called "Fast Boot" or "Fast Startup" that while it allows Windows to boot up faster it does restrict commands like this from running... Try turning that off and rebooting and you should be good...



#3 DagonCrows

DagonCrows

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 16 September 2015 - 09:11 AM

Not trying to hijack the thread, but does anyone know why they took this feature away? It really makes no sense, as it's such a basic trouble shooting component. I never had any problems with my old laptop (the only system I ever had with windows 8) so I never even noticed, but if things had turned out differently it would have been a little worrying to say the least. :/



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:48 AM

Posted 16 September 2015 - 09:13 AM

In Windows 8/8.1 you can no longer boot into Safe Mode by pressing the F8 key as it starts.  Windows 8/8.1 boots too quickly to enter the F8 command.

 

To set the computer to boot into Safe Mode you have type msconfig in the Search charm.

 

When System Configuration opens click/tap on the Boot tab.  Then click/tap on Safe boot, then press OK.

 

The computer will now start in Safe Mode.  You will have to go back to System Configuration and reset the settings to stop the computer from booting into Safe Mode every time you start it.


Edited by dc3, 16 September 2015 - 09:15 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:48 AM

Posted 16 September 2015 - 09:18 AM

Not trying to hijack the thread, but does anyone know why they took this feature away? It really makes no sense, as it's such a basic trouble shooting component. I never had any problems with my old laptop (the only system I ever had with windows 8) so I never even noticed, but if things had turned out differently it would have been a little worrying to say the least. :/

Your post appeared as I was posting my last post, so you probably missed it.  I explained that Windows 8/8.1 boots too fast to enter the F8 command, so it is not available in Windows 8 and 10.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:48 AM

Posted 16 September 2015 - 09:26 AM

Answer to the question how to use F8 for Safe Mode in Windows 8-read this tutorial for instructions on how to do it.

http://www.bleepingcomputer.com/tutorials/enable-the-f8-key-in-windows-8/

#7 DagonCrows

DagonCrows

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 16 September 2015 - 09:51 AM

 

Not trying to hijack the thread, but does anyone know why they took this feature away? It really makes no sense, as it's such a basic trouble shooting component. I never had any problems with my old laptop (the only system I ever had with windows 8) so I never even noticed, but if things had turned out differently it would have been a little worrying to say the least. :/

Your post appeared as I was posting my last post, so you probably missed it.  I explained that Windows 8/8.1 boots too fast to enter the F8 command, so it is not available in Windows 8 and 10.

 

Ah, so it's purely a speed issue. Makes sense then, I guess. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users